CVE-2014-0114

high

Tenable Plugins

View all (25 total)

IDNameProductFamilySeverity
141566IBM WebSphere Application Server 7.0.0.x <= 7.0.0.45 / 8.0.0.x <= 8.0.0.15 / 8.5.x < 8.5.5.14 / 9.0.x <= 9.0.0.9 Multiple Vulnerabilities (711865)NessusWeb Servers
high
112192Apache ActiveMQ 5.x < 5.15.5 Multiple VulnerabilitiesNessusCGI abuses
critical
9699IBM WebSphere Application Server 7.0 < 7.0.0.33 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
critical
9699IBM WebSphere Application Server 7.0 < 7.0.0.33 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
critical
92479GLSA-201607-09 : Commons-BeanUtils: Arbitrary code executionNessusGentoo Local Security Checks
high
82203Debian DLA-57-1 : libstruts1.2-java security updateNessusDebian Local Security Checks
high
79691IBM WebSphere Portal 7.0.0.x < 7.0.0.2 CF29 Multiple VulnerabilitiesNessusCGI abuses
high
79216IBM WebSphere Portal 8.5.0 < 8.5.0 CF02 Multiple VulnerabilitiesNessusCGI abuses
high
79018RHEL 6 : struts (RHSA-2014:0500)NessusRed Hat Local Security Checks
high
78749Oracle Enterprise Data Quality Multiple Vulnerabilities (October 2014 CPU)NessusCGI abuses
high
78700Oracle Adaptive Access Manager Server Arbitrary Code Execution (October 2014 CPU)NessusMisc.
high
78542Oracle Identity Manager (October 2014 CPUNessusMisc.
high
78541Oracle WebLogic Server Multiple Vulnerabilities (October 2014 CPU)NessusMisc.
high
77728VMware Security Updates for vCenter Server (VMSA-2014-0008)NessusMisc.
critical
77630VMSA-2014-0008 : VMware vSphere product updates to third-party librariesNessusVMware ESX Local Security Checks
high
77535IBM WebSphere Portal Apache Struts ClassLoader Manipulation RCENessusCGI abuses
high
77351Fedora 20 : struts-1.3.10-10.fc20 (2014-9380)NessusFedora Local Security Checks
high
77306Debian DSA-2940-1 : libstruts1.2-java - security updateNessusDebian Local Security Checks
high
76967IBM WebSphere Application Server 7.0 < Fix Pack 33 Multiple VulnerabilitiesNessusWeb Servers
high
74073Mandriva Linux Security Advisory : struts (MDVSA-2014:095)NessusMandriva Local Security Checks
high
73935Oracle Linux 5 : struts (ELSA-2014-0474)NessusOracle Linux Local Security Checks
high
73922CentOS 5 : struts (CESA-2014:0474)NessusCentOS Local Security Checks
high
73919Apache Struts ClassLoader ManipulationNessusDenial of Service
high
73907Scientific Linux Security Update : struts on SL5.x i386/x86_64 (20140507)NessusScientific Linux Local Security Checks
high
73901RHEL 5 : struts (RHSA-2014:0474)NessusRed Hat Local Security Checks
high