Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
112981Apache 2.4.x < 2.4.49 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability9/17/202110/7/2021
critical
154179Amazon Linux 2 : httpd (ALAS-2021-1716)NessusAmazon Linux Local Security Checks10/16/20211/26/2022
critical
153114openSUSE 15 Security Update : apache2 (openSUSE-SU-2021:1234-1)NessusSuSE Local Security Checks9/8/20211/26/2022
high
153743Photon OS 2.0: Httpd PHSA-2021-2.0-0393NessusPhotonOS Local Security Checks9/27/20211/26/2022
high
154188Amazon Linux AMI : httpd24 (ALAS-2021-1543)NessusAmazon Linux Local Security Checks10/17/20211/26/2022
critical
152998openSUSE 15 Security Update : apache2 (openSUSE-SU-2021:2954-1)NessusSuSE Local Security Checks9/4/20211/26/2022
high
153816FreeBSD : Apache httpd -- multiple vulnerabilities (882a38f9-17dd-11ec-b335-d4c9ef517024)NessusFreeBSD Local Security Checks10/1/20211/25/2022
critical
152993SUSE SLED15 / SLES15 Security Update : apache2 (SUSE-SU-2021:2954-1)NessusSuSE Local Security Checks9/4/20211/26/2022
high
153689Photon OS 1.0: Httpd PHSA-2021-1.0-0435NessusPhotonOS Local Security Checks9/27/20211/26/2022
high
154240Tenable SecurityCenter 5.16.0 < 5.19.2 Multiple Vulnerabilities (TNS-2021-17)NessusMisc.10/19/20211/20/2022
critical
160957CentOS 8 : httpd:2.4 (CESA-2022:1915)NessusCentOS Local Security Checks5/10/20225/17/2022
high
153456Slackware Linux 14.0 / 14.1 / 14.2 / current httpd Multiple Vulnerabilities (SSA:2021-259-01)NessusSlackware Local Security Checks9/17/20211/26/2022
critical
161133AlmaLinux 8 : httpd:2.4 (ALSA-2022:1915)NessusAlma Linux Local Security Checks5/12/20225/12/2022
high
161044RHEL 8 : httpd:2.4 (RHSA-2022:1915)NessusRed Hat Local Security Checks5/11/20225/17/2022
high
153939Photon OS 3.0: Httpd PHSA-2021-3.0-0305NessusPhotonOS Local Security Checks10/7/20211/26/2022
high
154067SUSE SLES15 Security Update : apache2 (SUSE-SU-2021:3335-1)NessusSuSE Local Security Checks10/13/20211/26/2022
critical
153768Ubuntu 18.04 LTS / 20.04 LTS / 21.04 : Apache HTTP Server vulnerabilities (USN-5090-1)NessusUbuntu Local Security Checks9/27/20211/26/2022
critical
153022SUSE SLED12 / SLES12 Security Update : apache2 (SUSE-SU-2021:2918-1)NessusSuSE Local Security Checks9/4/20211/26/2022
high
153585Apache >= 2.4.17 < 2.4.49 mod_http2NessusWeb Servers9/23/20214/11/2022
high
159728Oracle Linux 8 : httpd:2.4 (ELSA-2022-9276)NessusOracle Linux Local Security Checks4/14/20224/27/2022
high
161278Oracle Linux 8 : httpd:2.4 (ELSA-2022-1915)NessusOracle Linux Local Security Checks5/18/20225/18/2022
high