Tenable SecurityCenter 5.16.0 < 5.19.2 Multiple Vulnerabilities (TNS-2021-17)

critical Nessus Plugin ID 154240

Synopsis

An application installed on the remote host is affected by multiple vulnerabilities.

Description

According to its self-reported version, the Tenable SecurityCenter application installed on the remote host is prior to 5.19.2 and is missing a security patch, SC-202110.1. It is therefore, affected by multiple vulnerabilities in the Apache subcomponent of Security Center.

Note that successful exploitation of the most serious issues can result in arbitrary code execution.

Solution

Apply the security patch referenced in the vendor advisory or upgrade to 5.19.2 or later.

See Also

https://www.tenable.com/security/tns-2021-17

http://www.nessus.org/u?29d90154

Plugin Details

Severity: Critical

ID: 154240

File Name: securitycenter_5_19_0_tns_2021_10.nasl

Version: 1.6

Type: local

Agent: unix

Family: Misc.

Published: 10/19/2021

Updated: 1/20/2022

Supported Sensors: Nessus Agent

Risk Information

CVSS Score Source: CVE-2021-40438

VPR

Risk Factor: Critical

Score: 10

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS v3

Risk Factor: Critical

Base Score: 9

Temporal Score: 8.6

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 10/19/2021

Vulnerability Publication Date: 9/16/2021

CISA Known Exploited Dates: 12/15/2021

Reference Information

CVE: CVE-2021-33193, CVE-2021-34798, CVE-2021-40438