Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
112580Apache 2.4.x < 2.4.46 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability9/9/202010/7/2021
critical
139439GLSA-202008-04 : Apache: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/10/20206/7/2021
critical
139906SUSE SLES15 Security Update : apache2 (SUSE-SU-2020:2344-1)NessusSuSE Local Security Checks8/27/20206/7/2021
critical
140078openSUSE Security Update : apache2 (openSUSE-2020-1293)NessusSuSE Local Security Checks8/31/20206/7/2021
critical
139574Apache 2.4.x < 2.4.46 Multiple VulnerabilitiesNessusWeb Servers8/13/20206/4/2021
critical
140104Debian DSA-4757-1 : apache2 - security updateNessusDebian Local Security Checks9/1/20206/7/2021
critical
145225Oracle Enterprise Manager Ops Center (Jan 2021 CPU)NessusMisc.1/20/20211/28/2021
critical
149913Oracle Linux 8 : httpd:2.4 (ELSA-2021-1809)NessusOracle Linux Local Security Checks5/26/20215/26/2021
critical
139612Photon OS 3.0: Httpd PHSA-2020-3.0-0125NessusPhotonOS Local Security Checks8/15/20208/17/2020
critical
140226Fedora 31 : httpd (2020-0d3d3f5072)NessusFedora Local Security Checks9/4/20209/8/2020
critical
140076openSUSE Security Update : apache2 (openSUSE-2020-1285)NessusSuSE Local Security Checks8/31/20206/7/2021
critical
139844SUSE SLED15 / SLES15 Security Update : apache2 (SUSE-SU-2020:2311-1)NessusSuSE Local Security Checks8/26/20206/7/2021
critical
143158Amazon Linux 2 : httpd (ALAS-2020-1490)NessusAmazon Linux Local Security Checks11/20/202012/8/2020
critical
139596Ubuntu 16.04 LTS / 18.04 LTS / 20.04 : Apache HTTP Server vulnerabilities (USN-4458-1)NessusUbuntu Local Security Checks8/14/20206/7/2021
critical
140224Debian DLA-2362-1 : uwsgi security updateNessusDebian Local Security Checks9/4/20209/8/2020
critical
139436FreeBSD : Apache httpd -- Multiple vulnerabilities (76700d2f-d959-11ea-b53c-d4c9ef517024)NessusFreeBSD Local Security Checks8/10/20206/7/2021
critical
140105Fedora 32 : httpd (2020-189a1e6c3e)NessusFedora Local Security Checks9/1/20209/4/2020
critical
142025RHEL 6 / 7 : Red Hat JBoss Core Services Apache HTTP Server 2.4.37 SP5 (RHSA-2020:4384)NessusRed Hat Local Security Checks10/28/202010/12/2021
critical
149696RHEL 8 : httpd:2.4 (RHSA-2021:1809)NessusRed Hat Local Security Checks5/19/202110/7/2021
critical
149737CentOS 8 : httpd:2.4 (CESA-2021:1809)NessusCentOS Local Security Checks5/19/20216/2/2021
critical
139697Photon OS 1.0: Httpd PHSA-2020-1.0-0313NessusPhotonOS Local Security Checks8/20/20208/21/2020
critical
139957EulerOS 2.0 SP8 : httpd (EulerOS-SA-2020-1854)NessusHuawei Local Security Checks8/28/20201/6/2021
critical
139609Photon OS 2.0: Httpd PHSA-2020-2.0-0272NessusPhotonOS Local Security Checks8/15/202012/8/2020
critical
140966EulerOS Virtualization for ARM 64 3.0.6.0 : httpd (EulerOS-SA-2020-2018)NessusHuawei Local Security Checks9/29/20201/6/2021
critical
147602EulerOS Virtualization 2.9.1 : httpd (EulerOS-SA-2021-1602)NessusHuawei Local Security Checks3/10/20214/20/2021
critical
140086Amazon Linux AMI : httpd24 (ALAS-2020-1418)NessusAmazon Linux Local Security Checks8/31/202012/8/2020
critical
152913Ubuntu 18.04 LTS : uWSGI vulnerability (USN-5054-1)NessusUbuntu Local Security Checks8/30/20218/30/2021
critical