Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98599PHP 7.3.x < 7.3.5 Heap-based Buffer Overflow VulnerabilityWeb Application ScanningComponent Vulnerability5/22/20199/7/2021
critical
140834EulerOS 2.0 SP3 : php (EulerOS-SA-2020-2067)NessusHuawei Local Security Checks9/28/20201/6/2021
critical
98600PHP 7.2.x < 7.2.18 Heap-based Buffer Overflow VulnerabilityWeb Application ScanningComponent Vulnerability5/22/20199/7/2021
critical
98601PHP 7.1.x < 7.1.29 Heap-based Buffer Overflow VulnerabilityWeb Application ScanningComponent Vulnerability5/22/20199/7/2021
critical
126282EulerOS 2.0 SP8 : php (EulerOS-SA-2019-1655)NessusHuawei Local Security Checks6/27/20191/6/2021
critical
124782Fedora 30 : php (2019-6350c4e21a)NessusFedora Local Security Checks5/13/20191/17/2020
critical
136057RHEL 8 : php:7.2 (RHSA-2020:1624)NessusRed Hat Local Security Checks4/28/202010/13/2021
critical
125352Ubuntu 14.04 LTS : PHP vulnerabilities (USN-3566-2)NessusUbuntu Local Security Checks5/23/20199/17/2020
critical
142352EulerOS 2.0 SP2 : php (EulerOS-SA-2020-2384)NessusHuawei Local Security Checks11/3/20201/6/2021
critical
129073Debian DSA-4527-1 : php7.3 - security updateNessusDebian Local Security Checks9/20/201912/27/2019
critical
126035openSUSE Security Update : php7 (openSUSE-2019-1573)NessusSuSE Local Security Checks6/19/20191/19/2021
critical
125700openSUSE Security Update : php5 (openSUSE-2019-1503)NessusSuSE Local Security Checks6/4/20191/19/2021
high
124764PHP 7.3.x < 7.3.5 Heap-based Buffer Overflow Vulnerability.NessusCGI abuses5/10/201910/30/2019
critical
145814CentOS 8 : php:7.2 (CESA-2020:1624)NessusCentOS Local Security Checks2/1/20213/23/2021
critical
125904Amazon Linux AMI : php71 / php72,php73 (ALAS-2019-1225)NessusAmazon Linux Local Security Checks6/14/20191/10/2020
critical
124763PHP 7.2.x < 7.2.18 Heap-based Buffer Overflow Vulnerability.NessusCGI abuses5/10/201910/30/2019
critical
125850SUSE SLED15 / SLES15 Security Update : php7 (SUSE-SU-2019:1461-1)NessusSuSE Local Security Checks6/12/20191/13/2021
critical
125457SUSE SLES12 Security Update : php5 (SUSE-SU-2019:1325-1)NessusSuSE Local Security Checks5/28/20191/15/2020
high
125769Ubuntu 16.04 LTS / 18.04 LTS / 18.10 / 19.04 : php7.0, php7.2 vulnerabilities (USN-4009-1)NessusUbuntu Local Security Checks6/7/20191/10/2020
critical
129107Debian DSA-4529-1 : php7.0 - security updateNessusDebian Local Security Checks9/23/201912/27/2019
critical
124783Fedora 29 : php (2019-6e325234a4)NessusFedora Local Security Checks5/13/20191/17/2020
critical
125409Debian DLA-1803-1 : php5 security updateNessusDebian Local Security Checks5/28/20191/11/2021
critical
125538SUSE SLES12 Security Update : php7 (SUSE-SU-2019:1365-1)NessusSuSE Local Security Checks5/29/20191/15/2020
critical
124784Fedora 28 : php (2019-bab3944fee)NessusFedora Local Security Checks5/13/20191/17/2020
critical
126034openSUSE Security Update : php7 (openSUSE-2019-1572)NessusSuSE Local Security Checks6/19/20191/10/2020
critical
125699openSUSE Security Update : php7 (openSUSE-2019-1501)NessusSuSE Local Security Checks6/4/20191/19/2021
critical
124762PHP 7.1.x < 7.1.29 Heap-based Buffer Overflow Vulnerability.NessusCGI abuses5/10/201910/30/2019
critical
125471SUSE SLES12 Security Update : php72 (SUSE-SU-2019:1360-1)NessusSuSE Local Security Checks5/28/20191/15/2020
critical