Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
109664openSUSE Security Update : apache2 (openSUSE-2018-438)NessusSuSE Local Security Checks5/10/20181/19/2021
critical
122292RHEL 6 / 7 : Red Hat JBoss Core Services Apache HTTP Server 2.4.29 (RHSA-2019:0367)NessusRed Hat Local Security Checks2/19/20192/12/2020
critical
109417Fedora 26 : mod_http2 (2018-63de5f3f6b)NessusFedora Local Security Checks4/30/20181/6/2021
medium
121822Photon OS 1.0: Httpd PHSA-2018-1.0-0126NessusPhotonOS Local Security Checks2/7/20192/7/2019
critical
108855Fedora 27 : mod_http2 (2018-0a95bff197)NessusFedora Local Security Checks4/6/20181/6/2021
medium
118251SUSE SLES12 Security Update : apache2 (SUSE-SU-2018:1161-2)NessusSuSE Local Security Checks10/22/20189/10/2019
critical
120888Fedora 28 : mod_http2 (2018-eec13e2e8d)NessusFedora Local Security Checks1/3/20191/6/2021
medium
111930Photon OS 1.0: Binutils / Httpd / Mercurial / Mysql / Net / Paramiko / Patch / Pycrypto / Python3 / Sqlite / Strongswan / Xerces PHSA-2018-1.0-0126 (deprecated)NessusPhotonOS Local Security Checks8/17/20184/5/2019
critical
117916Ubuntu 18.04 LTS : apache2 vulnerabilities (USN-3783-1)NessusUbuntu Local Security Checks10/4/20189/18/2019
high
122060Apache 2.4.x < 2.4.33 Multiple VulnerabilitiesNessusWeb Servers2/8/20191/28/2021
critical
108758Apache 2.4.x < 2.4.33 Multiple Vulnerabilities (deprecated)NessusWeb Servers3/30/20181/28/2021
critical
108626FreeBSD : apache -- multiple vulnerabilities (f38187e7-2f6e-11e8-8f07-b499baebfeaf)NessusFreeBSD Local Security Checks3/27/201811/10/2018
critical
109598SUSE SLES12 Security Update : apache2 (SUSE-SU-2018:1161-1)NessusSuSE Local Security Checks5/8/20189/10/2019
critical
109555Amazon Linux AMI : httpd24 (ALAS-2018-1004)NessusAmazon Linux Local Security Checks5/4/20187/10/2019
critical
140964EulerOS Virtualization for ARM 64 3.0.6.0 : mod_http2 (EulerOS-SA-2020-2016)NessusHuawei Local Security Checks9/29/20201/6/2021
medium
98914Apache 2.4.x < 2.4.33 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
critical