Apache 2.4.x < 2.4.33 Multiple Vulnerabilities (deprecated)

Medium Nessus Plugin ID 108758


This plugin has been deprecated.


This plugin has been deprecated due to apache_2_4_33.nasl (plugin ID 122060) performing the same version check. Use apache_2_4_33.nasl (plugin ID 122060) instead.

See Also



Plugin Details

Severity: Medium

ID: 108758

File Name: apache_2_4_30.nasl

Version: 1.7

Type: remote

Family: Web Servers

Published: 2018/03/30

Updated: 2019/10/21

Dependencies: 48204

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-1312

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:apache:http_server, cpe:/a:apache:httpd

Required KB Items: installed_sw/Apache

Patch Publication Date: 2018/03/23

Vulnerability Publication Date: 2018/03/23

Reference Information

CVE: CVE-2017-15710, CVE-2017-15715, CVE-2018-1283, CVE-2018-1301, CVE-2018-1302, CVE-2018-1303, CVE-2018-1312

BID: 103512, 103515, 103520, 103522, 103524, 103525, 103528