Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
102057openSUSE Security Update : nginx (openSUSE-2017-867)NessusSuSE Local Security Checks7/31/20171/19/2021
medium
102719Fedora 26 : 1:nginx (2017-aecd25b8a9)NessusFedora Local Security Checks8/24/20171/6/2021
medium
103228Amazon Linux AMI : nginx (ALAS-2017-894)NessusAmazon Linux Local Security Checks9/15/20174/18/2018
medium
105359nginx < 1.13.3 Integer Overflow VulnerabilityNessusWeb Servers12/18/20175/8/2020
medium
140789Oracle Linux 7 : olcne / nginx (ELSA-2020-5859)NessusOracle Linux Local Security Checks9/25/20209/28/2020
medium
108639openSUSE Security Update : nginx (openSUSE-2018-316)NessusSuSE Local Security Checks3/27/20181/19/2021
medium
101381FreeBSD : nginx -- a specially crafted request might result in an integer overflow (b28adc5b-6693-11e7-ad43-f0def16c5c1b)NessusFreeBSD Local Security Checks7/12/20171/4/2021
medium
102720Fedora 25 : 1:nginx (2017-c27a947af1)NessusFedora Local Security Checks8/24/20171/6/2021
medium
111887Photon OS 1.0: Binutils / C / Dnsmasq / Git / Gnutls / Krb5 / Linux / Mercurial / Mesos / Nginx PHSA-2017-0038 (deprecated)NessusPhotonOS Local Security Checks8/17/20182/7/2019
high
101490Debian DSA-3908-1 : nginx - security updateNessusDebian Local Security Checks7/13/20171/4/2021
medium
101546Ubuntu 14.04 LTS / 16.04 LTS / 16.10 / 17.04 : nginx vulnerability (USN-3352-1)NessusUbuntu Local Security Checks7/14/20179/18/2019
medium
118151nginx Data Disclosure VulnerabilityNessusWeb Servers10/16/20185/8/2020
medium
138072Palo Alto Networks PAN-OS 7.1.x < 7.1.26 / 8.0.x < 8.1.13 / 8.1.x < 8.1.13 / 9.0.x < 9.0.6 VulnerabilityNessusPalo Alto Local Security Checks7/2/202010/13/2020
medium
140926Oracle Linux 7 : olcne / nginx (ELSA-2020-5862)NessusOracle Linux Local Security Checks9/28/20209/29/2020
medium
101535Debian DLA-1024-1 : nginx security updateNessusDebian Local Security Checks7/14/20171/11/2021
medium
98778vBulletin < 5.3.0 Server-Side Request Forgery VulnerabilityWeb Application ScanningComponent Vulnerability12/12/201910/14/2020
medium
98966nginx < 1.13.3 Integer OverflowWeb Application ScanningComponent Vulnerability11/5/20182/18/2020
medium
98967nginx < 1.12.1 Integer OverflowWeb Application ScanningComponent Vulnerability11/5/20182/18/2020
medium