Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
103442FreeBSD : perl -- multiple vulnerabilities (d9e82328-a129-11e7-987e-4f174049b30a)NessusFreeBSD Local Security Checks9/25/20171/4/2021
critical
104767openSUSE Security Update : perl (openSUSE-2017-1304)NessusSuSE Local Security Checks11/27/20171/19/2021
critical
103392Debian DSA-3982-1 : perl - security updateNessusDebian Local Security Checks9/22/20171/4/2021
critical
109037pfSense < 2.3.5 Multiple Vulnerabilities (KRACK)NessusFirewalls4/13/20185/8/2020
critical
121735Photon OS 1.0: Perl PHSA-2017-0037NessusPhotonOS Local Security Checks2/7/20192/7/2019
critical
104783SUSE SLED12 / SLES12 Security Update : perl (SUSE-SU-2017:3092-1)NessusSuSE Local Security Checks11/27/20171/6/2021
critical
111886Photon OS 1.0: Perl / Ruby PHSA-2017-0037 (deprecated)NessusPhotonOS Local Security Checks8/17/20182/7/2019
critical
103613Fedora 26 : 4:perl (2017-89492f7161)NessusFedora Local Security Checks10/3/20171/6/2021
critical
105911Fedora 27 : 4:perl (2017-7ae07e9f1f)NessusFedora Local Security Checks1/15/20181/6/2021
critical
103886Fedora 25 : 4:perl (2017-2008fdd7e2)NessusFedora Local Security Checks10/18/20171/11/2021
critical
104543Ubuntu 14.04 LTS / 16.04 LTS / 17.04 : perl vulnerabilities (USN-3478-1)NessusUbuntu Local Security Checks11/14/20179/18/2019
critical
106092SUSE SLES12 Security Update : CaaS Platform 2.0 images (SUSE-SU-2018:0053-1)NessusSuSE Local Security Checks1/17/20181/28/2021
critical