Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
93894SUSE SLES11 Security Update : php53 (SUSE-SU-2016:2459-1)NessusSuSE Local Security Checks10/6/20161/19/2021
critical
93657PHP 7.0.x < 7.0.11 Multiple VulnerabilitiesNessusCGI abuses9/22/201611/14/2019
critical
94019Amazon Linux AMI : php56 (ALAS-2016-753)NessusAmazon Linux Local Security Checks10/13/20164/18/2018
critical
93864Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : php5, php7.0 vulnerabilities (USN-3095-1)NessusUbuntu Local Security Checks10/5/20169/18/2019
critical
95421GLSA-201611-22 : PHP: Multiple vulnerabilities (httpoxy)NessusGentoo Local Security Checks12/1/20161/11/2021
critical
128917EulerOS 2.0 SP2 : php (EulerOS-SA-2019-1865)NessusHuawei Local Security Checks9/17/20191/6/2021
critical
129236EulerOS 2.0 SP3 : php (EulerOS-SA-2019-2043)NessusHuawei Local Security Checks9/24/20191/6/2021
critical
101048Tenable SecurityCenter PHP < 5.6.26 Multiple VulnerabilitiesNessusMisc.6/26/201710/9/2020
critical
93687Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2016-267-01)NessusSlackware Local Security Checks9/26/20161/14/2021
critical
93914Debian DSA-3689-1 : php5 - security updateNessusDebian Local Security Checks10/10/20161/11/2021
critical
119981SUSE SLES12 Security Update : php7 (SUSE-SU-2016:2460-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
93656PHP 5.6.x < 5.6.26 Multiple VulnerabilitiesNessusCGI abuses9/22/20161/2/2019
critical
94089openSUSE Security Update : php5 (openSUSE-2016-1193)NessusSuSE Local Security Checks10/17/20161/19/2021
critical
94084FreeBSD : PHP -- multiple vulnerabilities (f471032a-8700-11e6-8d93-00248c0c745d)NessusFreeBSD Local Security Checks10/17/20161/4/2021
critical
94083FreeBSD : PHP -- multiple vulnerabilities (8d5180a6-86fe-11e6-8d93-00248c0c745d)NessusFreeBSD Local Security Checks10/17/20161/4/2021
critical
96010Debian DLA-749-1 : php5 security update (httpoxy)NessusDebian Local Security Checks12/20/20161/11/2021
critical
95917macOS 10.12.x < 10.12.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks12/16/20161/7/2020
high
93895SUSE SLES11 Security Update : php53 (SUSE-SU-2016:2461-1)NessusSuSE Local Security Checks10/6/20161/19/2021
critical
93853openSUSE Security Update : php5 (openSUSE-2016-1150)NessusSuSE Local Security Checks10/5/20161/19/2021
critical
93754Fedora 23 : php (2016-db71b72137)NessusFedora Local Security Checks9/28/20161/11/2021
critical
93726Fedora 24 : php (2016-62fc05fd68)NessusFedora Local Security Checks9/27/20161/11/2021
critical
94020Amazon Linux AMI : php70 (ALAS-2016-754)NessusAmazon Linux Local Security Checks10/13/20164/18/2018
critical
119983SUSE SLES12 Security Update : php5 (SUSE-SU-2016:2477-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
96832Tenable SecurityCenter < 5.4.1 Multiple Vulnerabilities (TNS-2016-19)NessusMisc.1/27/201710/9/2020
critical
98816PHP 5.6.x < 5.6.26 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
critical
98835PHP 7.0.x < 7.0.11 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
critical
9580PHP 5.6.x < 5.6.26 / 7.0.x < 7.0.11 Multiple VulnerabilitiesNessus Network MonitorWeb Servers9/26/20163/6/2019
high