Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
76990SuSE 11.3 Security Update : Mozilla Firefox (SAT Patch Number 9569)NessusSuSE Local Security Checks8/4/20141/19/2021
critical
76911openSUSE Security Update : openSUSE-2014- (openSUSE-2014--1)NessusSuSE Local Security Checks7/30/20149/5/2014
critical
80610Oracle Solaris Third-Party Patch Update : firefox (multiple_vulnerabilities_fixed_in_firefox1)NessusSolaris Local Security Checks1/19/20151/14/2021
critical
82632GLSA-201504-01 : Mozilla Products: Multiple vulnerabilitiesNessusGentoo Local Security Checks4/8/20151/11/2021
critical
76765Mozilla Thunderbird < 31.0 Multiple VulnerabilitiesNessusWindows7/24/201411/26/2019
critical
76758Firefox ESR 24.x< 24.7 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks7/24/201411/26/2019
critical
76760Mozilla Thunderbird 24.x < 24.7 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks7/24/201411/26/2019
critical
76763Firefox < 31.0 Multiple VulnerabilitiesNessusWindows7/24/201411/26/2019
critical
76762Firefox ESR 24.x < 24.7 Multiple VulnerabilitiesNessusWindows7/24/201411/26/2019
critical
76764Mozilla Thunderbird 24.x < 24.7 Multiple VulnerabilitiesNessusWindows7/24/201411/26/2019
critical
76989SuSE 11.3 Security Update : Mozilla Firefox (SAT Patch Number 9569)NessusSuSE Local Security Checks8/4/20141/19/2021
critical
77131openSUSE Security Update : MozillaThunderbird (openSUSE-SU-2014:0976-1)NessusSuSE Local Security Checks8/12/20141/19/2021
critical
76720FreeBSD : mozilla -- multiple vulnerabilities (978b0f76-122d-11e4-afe3-bc5ff4fb5e7b)NessusFreeBSD Local Security Checks7/24/20141/6/2021
critical
76759Firefox < 31.0 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks7/24/201411/26/2019
critical
76761Mozilla Thunderbird < 31.0 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks7/24/201411/26/2019
critical
76912openSUSE Security Update : openSUSE-2014- (openSUSE-2014--1)NessusSuSE Local Security Checks7/30/20149/5/2014
critical
76705Ubuntu 12.04 LTS / 14.04 LTS : firefox vulnerabilities (USN-2295-1)NessusUbuntu Local Security Checks7/23/20141/19/2021
critical
76959openSUSE Security Update : MozillaFirefox (openSUSE-2014-476)NessusSuSE Local Security Checks8/1/20141/19/2021
critical
701246Mozilla Firefox ESR < 24.7 Multiple VulnerabilitiesNessus Network MonitorWeb Clients11/6/201911/6/2019
high
8333Mozilla Firefox < 31.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients7/25/201411/6/2019
high
8339Mozilla Thunderbird < 31.0 Multiple VulnerabilitiesNessus Network MonitorSMTP Clients7/25/201411/6/2019
high