Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
78442Adobe AIR for Mac <= 15.0.0.249 Multiple Vulnerabilities (APSB14-21)NessusMacOS X Local Security Checks10/15/201411/25/2019
critical
78476Google Chrome < 38.0.2125.104 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks10/15/201411/25/2019
critical
78885SuSE 11.3 Security Update : flash-player (SAT Patch Number 9898)NessusSuSE Local Security Checks11/6/20141/19/2021
critical
78444MS KB3001237: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows10/15/201411/25/2019
critical
78441Flash Player <= 15.0.0.167 Multiple Vulnerabilities (APSB14-22)NessusWindows10/15/201411/25/2019
critical
78719openSUSE Security Update : flash-player (openSUSE-SU-2014:1329-1)NessusSuSE Local Security Checks10/29/20141/19/2021
critical
79404GLSA-201411-06 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks11/24/20141/6/2021
critical
78475Google Chrome < 38.0.2125.104 Multiple VulnerabilitiesNessusWindows10/15/201411/25/2019
critical
78503RHEL 5 / 6 : flash-plugin (RHSA-2014:1648)NessusRed Hat Local Security Checks10/16/20141/14/2021
critical
78443Flash Player for Mac <= 15.0.0.167 Multiple Vulnerabilities (APSB14-22)NessusMacOS X Local Security Checks10/15/201411/25/2019
critical
78440Adobe AIR <= AIR 15.0.0.249 Multiple Vulnerabilities (APSB14-22)NessusWindows10/15/201411/25/2019
critical
8810Adobe AIR < 15.0.0.293 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients7/10/20153/6/2019
high
8808Flash Player < 13.0.0.250 / 15.0.0.167 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients7/10/20153/6/2019
high