Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
71377Samba 3.x < 3.6.22 / 4.0.x < 4.0.13 / 4.1.x < 4.1.3 Multiple VulnerabilitiesNessusMisc.12/12/20139/17/2018
high
71285FreeBSD : samba -- multiple vulnerabilities (613e45d1-6154-11e3-9b62-000c292e4fd8)NessusFreeBSD Local Security Checks12/10/20131/6/2021
high
75302openSUSE Security Update : samba (openSUSE-SU-2014:0405-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
73197Oracle Linux 5 / 6 : samba / samba3x (ELSA-2014-0330)NessusOracle Linux Local Security Checks3/26/20141/14/2021
medium
73452RHEL 6 : samba4 (RHSA-2014:0383)NessusRed Hat Local Security Checks4/10/20141/14/2021
medium
76223Fedora 20 : samba-4.1.9-3.fc20 (2014-7672)NessusFedora Local Security Checks6/26/20141/11/2021
high
71620Fedora 20 : samba-4.1.3-2.fc20 (2013-23177)NessusFedora Local Security Checks12/24/20131/11/2021
high
71833SuSE 11.2 / 11.3 Security Update : Samba (SAT Patch Numbers 8655 / 8656)NessusSuSE Local Security Checks1/7/20141/19/2021
high
73450Oracle Linux 6 : samba4 (ELSA-2014-0383)NessusOracle Linux Local Security Checks4/10/20141/14/2021
medium
73199RHEL 5 / 6 : samba and samba3x (RHSA-2014:0330)NessusRed Hat Local Security Checks3/26/20141/14/2021
medium
73201Scientific Linux Security Update : samba and samba3x on SL5.x, SL6.x i386/srpm/x86_64 (20140325)NessusScientific Linux Local Security Checks3/26/20141/14/2021
medium
83623SUSE SLES11 Security Update : Samba (SUSE-SU-2014:0723-1)NessusSuSE Local Security Checks5/20/20151/19/2021
high
71376Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : samba vulnerabilities (USN-2054-1)NessusUbuntu Local Security Checks12/12/20139/19/2019
high
73192CentOS 5 / 6 : samba / samba3x (CESA-2014:0330)NessusCentOS Local Security Checks3/26/20141/4/2021
medium
90609openSUSE Security Update : samba (openSUSE-2016-490) (Badlock)NessusSuSE Local Security Checks4/21/20161/19/2021
high
71447Fedora 19 : samba-4.0.13-1.fc19 (2013-23085)NessusFedora Local Security Checks12/16/20131/11/2021
high
77268Fedora 19 : samba-4.0.21-1.fc19 (2014-9132)NessusFedora Local Security Checks8/20/20141/11/2021
high
75242openSUSE Security Update : samba (openSUSE-SU-2013:1921-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
80766Oracle Solaris Third-Party Patch Update : samba (cve_2012_6150_input_validation)NessusSolaris Local Security Checks1/19/20151/14/2021
high
71606Mandriva Linux Security Advisory : samba (MDVSA-2013:299)NessusMandriva Local Security Checks12/23/20131/6/2021
high
73453Scientific Linux Security Update : samba4 on SL6.x i386/x86_64 (20140409)NessusScientific Linux Local Security Checks4/10/20141/14/2021
medium
73464CentOS 6 : samba4 (CESA-2014:0383)NessusCentOS Local Security Checks4/11/20141/4/2021
medium
81536GLSA-201502-15 : Samba: Multiple vulnerabilitiesNessusGentoo Local Security Checks2/26/20151/11/2021
critical
8075Samba < 3.6.22 / 4.0.13 / 4.1.3 Multiple VulnerabilitiesNessus Network MonitorSamba12/26/20133/6/2019
high