Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
62995Thunderbird 10.x < 10.0.11 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks11/21/201212/4/2019
critical
63023Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird vulnerabilities (USN-1636-1)NessusUbuntu Local Security Checks11/23/20129/19/2019
critical
74825openSUSE Security Update : MozillaThunderbird (openSUSE-SU-2012:1585-1)NessusSuSE Local Security Checks6/13/20141/19/2021
critical
62979FreeBSD : mozilla -- multiple vulnerabilities (d23119df-335d-11e2-b64c-c8600054b392)NessusFreeBSD Local Security Checks11/21/20121/6/2021
high
74824openSUSE Security Update : MozillaFirefox (openSUSE-SU-2012:1583-1)NessusSuSE Local Security Checks6/13/20141/19/2021
critical
63000Mozilla Thunderbird < 17.0 Multiple VulnerabilitiesNessusWindows11/21/201212/4/2019
critical
63005CentOS 5 / 6 : firefox (CESA-2012:1482)NessusCentOS Local Security Checks11/23/20121/4/2021
high
62996Thunderbird 16.x Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks11/21/201212/4/2019
critical
74826openSUSE Security Update : xulrunner (openSUSE-SU-2012:1586-1)NessusSuSE Local Security Checks6/13/20141/19/2021
critical
63025Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox vulnerabilities (USN-1638-1)NessusUbuntu Local Security Checks11/23/20129/19/2019
critical
62981RHEL 5 / 6 : thunderbird (RHSA-2012:1483)NessusRed Hat Local Security Checks11/21/20121/14/2021
high
74827openSUSE Security Update : seamonkey (openSUSE-SU-2012:1584-1)NessusSuSE Local Security Checks6/13/20141/19/2021
critical
62994Firefox < 17.0 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks11/21/201212/4/2019
critical
68660Oracle Linux 6 : thunderbird (ELSA-2012-1483)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
63019Scientific Linux Security Update : firefox on SL5.x, SL6.x i386/x86_64 (20121120)NessusScientific Linux Local Security Checks11/23/20121/14/2021
critical
64135SuSE 11.2 Security Update : Mozilla Firefox (SAT Patch Number 7093)NessusSuSE Local Security Checks1/25/20131/19/2021
critical
63006CentOS 5 / 6 : thunderbird (CESA-2012:1483)NessusCentOS Local Security Checks11/23/20121/4/2021
high
62997Firefox 10.x < 10.0.11 Multiple VulnerabilitiesNessusWindows11/21/201212/4/2019
critical
63091SuSE 10 Security Update : Mozilla Firefox (ZYPP Patch Number 8381)NessusSuSE Local Security Checks11/29/20121/19/2021
critical
68659Oracle Linux 5 / 6 : firefox (ELSA-2012-1482)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
63020Scientific Linux Security Update : thunderbird on SL5.x, SL6.x i386/x86_64 (20121120)NessusScientific Linux Local Security Checks11/23/20121/14/2021
critical
62993Firefox < 10.0.11 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks11/21/201212/4/2019
critical
62999Mozilla Thunderbird 10.x < 10.0.11 Multiple VulnerabilitiesNessusWindows11/21/201212/4/2019
critical
62998Firefox < 17.0 Multiple VulnerabilitiesNessusWindows11/21/201212/4/2019
critical
63001SeaMonkey < 2.14 Multiple VulnerabilitiesNessusWindows11/21/201212/4/2019
critical
62980RHEL 5 / 6 : firefox (RHSA-2012:1482)NessusRed Hat Local Security Checks11/21/20121/14/2021
high
63145Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox regressions (USN-1638-3)NessusUbuntu Local Security Checks12/4/20129/19/2019
critical
63026Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : ubufox update (USN-1638-2)NessusUbuntu Local Security Checks11/23/20129/19/2019
critical
6627Mozilla Thunderbird < 17.0 Multiple VulnerabilitiesNessus Network MonitorSMTP Clients11/29/20123/6/2019
high
6625Mozilla Firefox < 17.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients11/29/20123/6/2019
high
6626SeaMonkey 2.x < 2.14 Multiple VulnerabilitiesNessus Network MonitorWeb Clients11/29/20123/6/2019
high
801350Mozilla Thunderbird 16.x <= 16 Multiple VulnerabilitiesLog Correlation EngineSMTP Clients11/29/201211/29/2012
high
801327Mozilla Firefox 16.x <= 16 Multiple VulnerabilitiesLog Correlation EngineWeb Clients11/29/201211/29/2012
high
801336Mozilla SeaMonkey 2.x <= 2.13 Multiple VulnerabilitiesLog Correlation EngineWeb Clients11/29/201211/29/2012
high