Plugins Search

Page 1 of 1 10 total

IDNameProductFamilyPublishedUpdatedSeverity
58539Adobe AIR for Mac 3.x <= 3.1.0.4880 Multiple Memory Corruption Vulnerabilities (APSB12-07)NessusMacOS X Local Security Checks2012/03/302018/07/16high
58540Flash Player for Mac <= 10.3.183.16 / 11.1.102.63 Multiple Memory Corruption Vulnerabilities (APSB12-07)NessusMacOS X Local Security Checks2012/03/302018/07/16high
58537Adobe AIR 3.x <= 3.1.0.4880 Multiple Memory Corruption Vulnerabilities (APSB12-07)NessusWindows2012/03/302018/06/27high
58646FreeBSD : linux-flashplugin -- multiple vulnerabilities (20923a0d-82ba-11e1-8d7b-003067b2972c)NessusFreeBSD Local Security Checks2012/04/102019/10/16critical
58538Flash Player <= 10.3.183.16 / 11.1.102.63 Multiple Memory Corruption Vulnerabilities (APSB12-07)NessusWindows2012/03/302018/07/12high
6802Flash Player <= 10.3.183.16 / 11.1.102.63 Multiple Memory Corruption Vulnerabilities (APSB12-07)Nessus Network MonitorWeb Clients2013/05/082019/03/06high
80612Oracle Solaris Third-Party Patch Update : flash (multiple_vulnerabilities_in_adobe_flashplayer6)NessusSolaris Local Security Checks2015/01/192019/10/16critical
800957Google Chrome < 18.0.1025.142 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2012/03/30high
58536Google Chrome < 18.0.1025.142 Multiple VulnerabilitiesNessusWindows2012/03/302018/11/15high
58684Adobe Reader < 10.1.3 / 9.5.1 Multiple Vulnerabilities (APSB12-03, APSB12-05, APSB12-07, APSB12-08) (Mac OS X)NessusMacOS X Local Security Checks2012/04/112018/07/14high

Page 1 of 1 10 total