Google Chrome < 18.0.1025.142 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 800957


The remote host contains a web browser that is affected by multiple vulnerabilities.


Versions of Google Chrome earlier than 18.0.1025.142 are potentially affected by the following vulnerabilities :

- An error exists in the v8 JavaScript engine that can allow invalid reads. (CVE-2011-3057)

- An unspecified error exists related to bad interaction and 'EUC-JP'. This can lead to cross-site scripting attacks. (CVE-2011-3058)

- Out-of-bounds read errors exist related to SVG text handling and text fragment handling. (CVE-2011-3059, CVE-2011-3060)

- A certificate checking error exists related to the SPDY protocol. (CVE-2011-3061)

- An off-by-one error exists in the 'OpenType Sanitizer'. (CVE-2011-3062)

- Navigation requests from the renderer are not validated carefully enough. (CVE-2011-3063)

- A use-after-free error exists related to SVG clipping. (CVE-2011-3064)

- An unspecified memory corruption error exists related to 'Skia'. (CVE-2011-3065)

- The bundled version of Adobe Flash Player contains errors related to ActiveX and the NetStream class. These errors can allow memory corruption, denial of service via application crashes and possibly code execution. (CVE-2012-0772, CVE-2012-0773)


Upgrade to Google Chrome 18.0.1025.142 or later.

See Also

Plugin Details

Severity: High

ID: 800957

Family: Web Clients

Published: 3/30/2012

Updated: 3/30/2012

Nessus ID: 58536

Risk Information


Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 3/28/2012

Vulnerability Publication Date: 3/28/2012

Reference Information

CVE: CVE-2011-3059, CVE-2011-3060, CVE-2011-3064, CVE-2011-3062, CVE-2012-0773, CVE-2011-3058, CVE-2011-3061, CVE-2011-3063, CVE-2011-3065, CVE-2012-0772, CVE-2011-3057

BID: 52762