Plugins Search

Page 1 of 1 11 total

IDNameProductFamilyPublishedUpdatedSeverity
56571Debian DSA-2324-1 : wireshark - programming errorNessusDebian Local Security Checks2011/10/212018/11/10high
56163Wireshark 1.4.x < 1.4.9 Multiple VulnerabilitiesNessusWindows2011/09/122018/11/15medium
80800Oracle Solaris Third-Party Patch Update : wireshark (denial_of_service_vulnerability_in)NessusSolaris Local Security Checks2015/01/192019/10/25high
61928Mandriva Linux Security Advisory : wireshark (MDVSA-2011:138)NessusMandriva Local Security Checks2012/09/062019/08/02high
56164Wireshark 1.6.x < 1.6.2 Multiple VulnerabilitiesNessusWindows2011/09/122018/11/15medium
57263SuSE 10 Security Update : wireshark (ZYPP Patch Number 7796)NessusSuSE Local Security Checks2011/12/132019/10/25high
75774openSUSE Security Update : wireshark (openSUSE-SU-2011:1142-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
76045openSUSE Security Update : wireshark (openSUSE-SU-2011:1142-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
56617SuSE 10 Security Update : wireshark (ZYPP Patch Number 7795)NessusSuSE Local Security Checks2011/10/242019/10/25high
57136SuSE 11.1 Security Update : wireshark (SAT Patch Number 5281)NessusSuSE Local Security Checks2011/12/132019/10/25high
56426GLSA-201110-02 : Wireshark: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/10/102018/07/11critical

Page 1 of 1 11 total