Plugins Search

Page 1 of 1 23 total

IDNameProductFamilyPublishedUpdatedSeverity
58443Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : libpng vulnerability (USN-1402-1)NessusUbuntu Local Security Checks2012/03/232018/12/01medium
58544Fedora 15 : libpng-1.2.48-1.fc15 (2012-3705)NessusFedora Local Security Checks2012/04/022016/05/09medium
58404CentOS 5 / 6 : libpng (CESA-2012:0407)NessusCentOS Local Security Checks2012/03/212019/03/14medium
58424Mandriva Linux Security Advisory : libpng (MDVSA-2012:033)NessusMandriva Local Security Checks2012/03/222019/08/02medium
58336Fedora 17 : libpng10-1.0.58-1.fc17 (2012-3507)NessusFedora Local Security Checks2012/03/142015/10/20medium
58437Debian DSA-2439-1 : libpng - buffer overflowNessusDebian Local Security Checks2012/03/232018/11/10medium
58374Fedora 16 : libpng10-1.0.58-1.fc16 (2012-3545)NessusFedora Local Security Checks2012/03/192016/05/09medium
58375Fedora 17 : libpng-1.5.9-1.fc17 (2012-3605)NessusFedora Local Security Checks2012/03/192016/05/09medium
58407RHEL 5 / 6 : libpng (RHSA-2012:0407)NessusRed Hat Local Security Checks2012/03/212019/09/16medium
58465Fedora 16 : libpng-1.2.48-1.fc16 (2012-3739)NessusFedora Local Security Checks2012/03/262016/05/09medium
74583openSUSE Security Update : libpng12 / libpng14 (openSUSE-SU-2012:0432-1)NessusSuSE Local Security Checks2014/06/132018/11/10medium
58373Fedora 15 : libpng10-1.0.58-1.fc15 (2012-3536)NessusFedora Local Security Checks2012/03/192016/05/09medium
61286Scientific Linux Security Update : libpng on SL5.x, SL6.x i386/x86_64NessusScientific Linux Local Security Checks2012/08/012018/12/31medium
68499Oracle Linux 5 / 6 : libpng (ELSA-2012-0407)NessusOracle Linux Local Security Checks2013/07/122018/07/18medium
69663Amazon Linux AMI : libpng (ALAS-2012-56)NessusAmazon Linux Local Security Checks2013/09/042018/04/18medium
60112Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / 8.1 / 9.0 / 9.1 / current : libpng (SSA:2012-206-01)NessusSlackware Local Security Checks2012/07/252019/07/10medium
6356Google Chrome < 17.0.963.83 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2012/03/212019/03/06high
79286RHEL 5 : rhev-hypervisor5 (RHSA-2012:0488)NessusRed Hat Local Security Checks2014/11/172019/09/16medium
74587openSUSE Security Update : chromium / v8 (openSUSE-SU-2012:0466-1)NessusSuSE Local Security Checks2014/06/132018/11/10high
800954Google Chrome < 17.0.963.83 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2012/03/21high
59668GLSA-201206-15 : libpng: Multiple vulnerabilitiesNessusGentoo Local Security Checks2012/06/252018/07/11high
58434Google Chrome < 17.0.963.83 Multiple VulnerabilitiesNessusWindows2012/03/222018/11/15high
58438FreeBSD : chromium -- multiple vulnerabilities (330106da-7406-11e1-a1d7-00262d5ed8ee)NessusFreeBSD Local Security Checks2012/03/232018/12/05high

Page 1 of 1 23 total