Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
57044Adobe Reader <= 10.1.1 / 9.4.6 U3D Memory Corruption (APSA11-04, APSB11-28, APSB11-30, APSB12-01) (Mac OS X)NessusMacOS X Local Security Checks12/7/20117/14/2018
high
80611Oracle Solaris Third-Party Patch Update : flash (multiple_vulnerabilities_in_adobe_flashplayer4)NessusSolaris Local Security Checks1/19/20151/14/2021
critical
75839openSUSE Security Update : flash-player (openSUSE-SU-2011:1240-1)NessusSuSE Local Security Checks6/13/20141/14/2021
critical
57195SuSE 10 Security Update : flash-player (ZYPP Patch Number 7832)NessusSuSE Local Security Checks12/13/20111/19/2021
critical
75502openSUSE Security Update : flash-player (openSUSE-SU-2011:1240-1)NessusSuSE Local Security Checks6/13/20141/14/2021
critical
56962Adobe AIR for Mac <= 3.0 Multiple Vulnerabilities (APSB11-28)NessusMacOS X Local Security Checks11/28/20117/16/2018
high
57102SuSE 11.1 Security Update : flash-player (SAT Patch Number 5413)NessusSuSE Local Security Checks12/13/20111/19/2021
critical
56959Adobe AIR <= 3.0 Multiple Vulnerabilities (APSB11-28)NessusWindows11/28/20116/27/2018
critical
56874Flash Player <= 10.3.183.10 / 11.0.1.152 Multiple Vulnerabilities (APSB11-28)NessusWindows11/18/20117/12/2018
high
56803FreeBSD : linux-flashplugin -- multiple vulnerabilities (0e8e1212-0ce5-11e1-849b-003067b2972c)NessusFreeBSD Local Security Checks11/14/20111/6/2021
critical
74525openSUSE Security Update : flash-player (openSUSE-2011-4)NessusSuSE Local Security Checks6/13/20141/14/2021
critical
56811RHEL 5 / 6 : flash-plugin (RHSA-2011:1445)NessusRed Hat Local Security Checks11/14/20111/14/2021
critical
56875Flash Player for Mac <= 10.3.183.10 / 11.0.1.152 Multiple Vulnerabilities (APSB11-28)NessusMacOS X Local Security Checks11/18/20117/16/2018
high
59623GLSA-201204-07 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/21/20121/6/2021
critical
75840openSUSE Security Update : flash-player (openSUSE-SU-2011:1240-2)NessusSuSE Local Security Checks6/13/20141/14/2021
critical
59684HP Systems Insight Manager < 7.0 Multiple VulnerabilitiesNessusWindows6/15/201211/15/2018
critical
6097Flash Player < 10.3.183.11 / 11.1.102.55 Multiple Vulnerabilities (APSB11-28)Nessus Network MonitorWeb Clients11/18/20113/6/2019
high