Plugins Search

Page 1 of 1 12 total

IDNameProductFamilyPublishedUpdatedSeverity
56278RHEL 5 / 6 : flash-plugin (RHSA-2011:1333)NessusRed Hat Local Security Checks2011/09/232019/10/25high
56258Flash Player for Mac <= 10.3.183.7 Multiple Vulnerabilities (APSB11-26)NessusMacOS X Local Security Checks2011/09/222018/07/14high
56259Flash Player <= 10.3.183.7 Multiple Vulnerabilities (APSB11-26)NessusWindows2011/09/222018/07/11high
57101SuSE 11.1 Security Update : flash-player (SAT Patch Number 5184)NessusSuSE Local Security Checks2011/12/132019/10/25high
57194SuSE 10 Security Update : flash-player (ZYPP Patch Number 7763)NessusSuSE Local Security Checks2011/12/132019/10/25high
75838openSUSE Security Update : flash-player (openSUSE-SU-2011:1060-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
6025Flash Player < 10.3.183.10 Multiple Vulnerabilities (APSB11-26)Nessus Network MonitorWeb Clients2011/09/222019/03/06high
56277FreeBSD : linux-flashplugin -- multiple vulnerabilities (53e531a7-e559-11e0-b481-001b2134ef46)NessusFreeBSD Local Security Checks2011/09/232019/08/02high
56199Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24, APSB11-26) (Mac OS X)NessusMacOS X Local Security Checks2011/09/142018/07/14high
56740RHEL 4 / 5 / 6 : acroread (RHSA-2011:1434)NessusRed Hat Local Security Checks2011/11/092019/10/25critical
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/10/142018/07/11critical
59684HP Systems Insight Manager < 7.0 Multiple VulnerabilitiesNessusWindows2012/06/152018/11/15critical

Page 1 of 1 12 total