Plugins Search

Page 1 of 1 17 total

IDNameProductFamilyPublishedUpdatedSeverity
75501openSUSE Security Update : flash-player (openSUSE-SU-2011:0897-1)NessusSuSE Local Security Checks2014/06/132018/11/10critical
55805Adobe AIR < 2.7.1 Multiple Vulnerabilities (APSB11-21)NessusWindows2011/08/102018/06/27high
57193SuSE 10 Security Update : flash-player (ZYPP Patch Number 7679)NessusSuSE Local Security Checks2011/12/132013/11/18critical
75837openSUSE Security Update : flash-player (openSUSE-SU-2011:0897-1)NessusSuSE Local Security Checks2014/06/132018/11/10critical
55812FreeBSD : linux-flashplugin -- multiple vulnerabilities (2c12ae0c-c38d-11e0-8eb7-001b2134ef46)NessusFreeBSD Local Security Checks2011/08/112019/08/02critical
55828SuSE 11.1 Security Update : flash-player (SAT Patch Number 4973)NessusSuSE Local Security Checks2011/08/122013/11/18critical
55813RHEL 5 / 6 : flash-plugin (RHSA-2011:1144)NessusRed Hat Local Security Checks2011/08/112019/09/16critical
55804Flash Player for Mac <= 10.3.181.36 Multiple Vulnerabilities (APSB11-21)NessusMacOS X Local Security Checks2011/08/102018/07/14high
55803Flash Player <= 10.3.181.36 Multiple Vulnerabilities (APSB11-21)NessusWindows2011/08/102018/11/15high
6001Flash Player < 10.3.183.5 Multiple Vulnerabilities (APSB11-21)Nessus Network MonitorWeb Clients2011/08/102019/03/06high
56198Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24)NessusWindows2011/09/142018/11/15high
56197Adobe Acrobat < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24)NessusWindows2011/09/142018/11/15high
56199Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24, APSB11-26) (Mac OS X)NessusMacOS X Local Security Checks2011/09/142018/07/14high
56740RHEL 4 / 5 / 6 : acroread (RHSA-2011:1434)NessusRed Hat Local Security Checks2011/11/092019/09/16critical
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/10/142018/07/11critical
59684HP Systems Insight Manager < 7.0 Multiple VulnerabilitiesNessusWindows2012/06/152018/11/15critical
57745GLSA-201201-19 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks2012/01/312018/07/11critical

Page 1 of 1 17 total