Plugins Search

Page 1 of 1 11 total

IDNameProductFamilyPublishedUpdatedSeverity
54624FreeBSD : linux-flashplugin -- multiple vulnerabilities (d226626c-857f-11e0-95cc-001b2134ef46)NessusFreeBSD Local Security Checks2011/05/242019/08/02high
57190SuSE 10 Security Update : flash-player (ZYPP Patch Number 7518)NessusSuSE Local Security Checks2011/12/132019/10/25high
75498openSUSE Security Update : flash-player (openSUSE-SU-2011:0492-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
53912SuSE 11.1 Security Update : flash-player (SAT Patch Number 4552)NessusSuSE Local Security Checks2011/05/162019/10/25high
54299Flash Player < 10.3.181.14 Multiple Vulnerabilities (APSB11-12)NessusWindows2011/05/182018/07/11high
75834openSUSE Security Update : flash-player (openSUSE-SU-2011:0492-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
53911RHEL 5 / 6 : flash-plugin (RHSA-2011:0511)NessusRed Hat Local Security Checks2011/05/162019/10/25high
53915Flash Player for Mac < 10.3.181.14 Remote Code Execution (APSB11-12)NessusMacOS X Local Security Checks2011/05/162018/07/14high
5916Flash Player < 10.3.181.14 Multiple Vulnerabilities (APSB11-12)Nessus Network MonitorWeb Clients2011/05/132019/03/06high
55421Adobe Reader < 10.1 / 9.4.5 / 8.3 Multiple Vulnerabilities (APSB11-12, APSB11-12, APSB11-16) (Mac OS X)NessusMacOS X Local Security Checks2011/06/242018/07/14high
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/10/142020/09/24critical

Page 1 of 1 11 total