openSUSE Security Update : flash-player (openSUSE-SU-2011:0492-1)

High Nessus Plugin ID 75834

Synopsis

The remote openSUSE host is missing a security update.

Description

Flash Player has been updated to version 10.3, fixing bugs and security issues.

More information can be found on:
http://www.adobe.com/support/security/bulletins/apsb11-12.html

Solution

Update the affected flash-player package.

See Also

http://lists.opensuse.org/opensuse-updates/2011-05/msg00031.html

http://www.adobe.com/support/security/bulletins/apsb11-12.html

https://bugzilla.novell.com/show_bug.cgi?id=693573

Plugin Details

Severity: High

ID: 75834

File Name: suse_11_4_flash-player-110513.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, cpe:/o:novell:opensuse:11.4

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/05/13

Reference Information

CVE: CVE-2011-0589, CVE-2011-0618, CVE-2011-0619, CVE-2011-0620, CVE-2011-0621, CVE-2011-0622, CVE-2011-0623, CVE-2011-0624, CVE-2011-0625, CVE-2011-0626, CVE-2011-0627