Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
46761CentOS 5 : postgresql (CESA-2010:0429)NessusCentOS Local Security Checks6/1/20101/4/2021
high
44050SuSE9 Security Update : PostgreSQL (YOU Patch Number 12571)NessusSuSE Local Security Checks1/19/20101/14/2021
medium
44829Debian DSA-1964-1 : postgresql-7.4, postgresql-8.1, postgresql-8.3 - several vulnerabilitiesNessusDebian Local Security Checks2/24/20101/4/2021
medium
44052openSUSE Security Update : postgresql (postgresql-1773)NessusSuSE Local Security Checks1/19/20101/14/2021
medium
63348PostgreSQL 7.4 < 7.4.27 / 8.0 < 8.0.23 / 8.1 < 8.1.19 / 8.2 < 8.2.15 / 8.3 < 8.3.9 / 8.4 < 8.4.2 Multiple VulnerabilitiesNessusDatabases12/28/201211/15/2018
medium
46696CentOS 4 : postgresql (CESA-2010:0428)NessusCentOS Local Security Checks5/24/20101/4/2021
high
68042Oracle Linux 3 : postgresql (ELSA-2010-0427)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
68044Oracle Linux 5 : postgresql (ELSA-2010-0429)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
49920SuSE 10 Security Update : PostgreSQL (ZYPP Patch Number 6768)NessusSuSE Local Security Checks10/11/20101/14/2021
medium
46683RHEL 5 : postgresql (RHSA-2010:0429)NessusRed Hat Local Security Checks5/20/20101/14/2021
high
46681RHEL 3 : postgresql (RHSA-2010:0427)NessusRed Hat Local Security Checks5/20/20101/14/2021
high
46695CentOS 3 : postgresql (CESA-2010:0427)NessusCentOS Local Security Checks5/24/20101/4/2021
high
43177FreeBSD : postgresql -- multiple vulnerabilities (e7bc5600-eaa0-11de-bd9c-00215c6a37bb)NessusFreeBSD Local Security Checks12/17/20091/6/2021
medium
43337Fedora 11 : postgresql-8.3.9-1.fc11 (2009-13363)NessusFedora Local Security Checks12/18/20091/11/2021
medium
44054openSUSE Security Update : postgresql (postgresql-1773)NessusSuSE Local Security Checks1/19/20101/14/2021
medium
44055SuSE 11 Security Update : PostgreSQL (SAT Patch Number 1766)NessusSuSE Local Security Checks1/19/20101/14/2021
medium
43622Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerabilities (USN-876-1)NessusUbuntu Local Security Checks1/4/20109/19/2019
medium
68043Oracle Linux 4 : postgresql (ELSA-2010-0428)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
43167Mandriva Linux Security Advisory : postgresql (MDVSA-2009:333)NessusMandriva Local Security Checks12/16/20091/6/2021
medium
43340Fedora 12 : postgresql-8.4.2-1.fc12 (2009-13381)NessusFedora Local Security Checks12/18/20091/11/2021
medium
46682RHEL 4 : postgresql (RHSA-2010:0428)NessusRed Hat Local Security Checks5/20/20101/14/2021
high
52689SuSE 11 Security Update : PostgreSQL (SAT Patch Number 1766)NessusSuSE Local Security Checks3/17/20111/14/2021
medium
44056SuSE 10 Security Update : PostgreSQL (ZYPP Patch Number 6767)NessusSuSE Local Security Checks1/19/20101/14/2021
medium
60795Scientific Linux Security Update : postgresql on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
44051openSUSE Security Update : postgresql (postgresql-1773)NessusSuSE Local Security Checks1/19/20101/14/2021
medium
56626GLSA-201110-22 : PostgreSQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/25/20111/6/2021
high
5261PostgreSQL < 8.4.2 / 8.3.9 / 8.2.15 / 8.1.19 / 8.0.23 / 7.4.27 Multiple VulnerabilitiesNessus Network MonitorDatabase12/15/20093/6/2019
medium