Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
34390FreeBSD : mysql -- command line client input validation vulnerability (4775c807-8f30-11dd-821f-001cc0377035)NessusFreeBSD Local Security Checks10/13/20081/6/2021
low
45372Mac OS X 10.6.x < 10.6.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks3/29/20107/16/2018
critical
42015openSUSE 10 Security Update : libmysqlclient-devel (libmysqlclient-devel-6360)NessusSuSE Local Security Checks10/6/20091/14/2021
high
43045Mandriva Linux Security Advisory : mysql (MDVSA-2009:326)NessusMandriva Local Security Checks12/8/20091/6/2021
high
44585Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-897-1)NessusUbuntu Local Security Checks2/11/20109/19/2019
high
60655Scientific Linux Security Update : mysql on SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
60735Scientific Linux Security Update : mysql on SL4.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
67998Oracle Linux 4 : mysql (ELSA-2010-0110)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
57446GLSA-201201-02 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks1/6/20121/6/2021
high
41560SuSE 10 Security Update : MySQL (ZYPP Patch Number 6446)NessusSuSE Local Security Checks9/24/20091/14/2021
high
44635RHEL 4 : mysql (RHSA-2010:0110)NessusRed Hat Local Security Checks2/17/20101/14/2021
high
63890RHEL 5 : mysql (RHSA-2009:1289)NessusRed Hat Local Security Checks1/24/20131/14/2021
high
40790openSUSE Security Update : libmysqlclient-devel (libmysqlclient-devel-1116)NessusSuSE Local Security Checks8/27/20091/14/2021
high
17811MySQL < 5.0.89 / 5.1.42 / 5.4.2 / 5.5.1 / 6.0.14 Client XSSNessusDatabases1/16/201211/15/2018
low
44647CentOS 4 : mysql (CESA-2010:0110)NessusCentOS Local Security Checks2/18/20101/4/2021
high
38642Debian DSA-1783-1 : mysql-dfsg-5.0 - multiple vulnerabilitiesNessusDebian Local Security Checks4/30/20091/4/2021
medium
41421SuSE 11 Security Update : MySQL (SAT Patch Number 1114)NessusSuSE Local Security Checks9/24/20091/14/2021
high
43782CentOS 5 : mysql (CESA-2009:1289)NessusCentOS Local Security Checks1/6/20101/4/2021
high
58325Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : mysql-5.1, mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-1397-1)NessusUbuntu Local Security Checks3/13/20129/19/2019
high
40784openSUSE Security Update : libmysqlclient-devel (libmysqlclient-devel-1116)NessusSuSE Local Security Checks8/27/20091/14/2021
high
41313SuSE9 Security Update : MySQL (YOU Patch Number 12456)NessusSuSE Local Security Checks9/24/20091/14/2021
high
36943Mandriva Linux Security Advisory : mysql (MDVSA-2009:094)NessusMandriva Local Security Checks4/23/20091/6/2021
medium
5489Mac OS X < 10.6.3 Multiple VulnerabilitiesNessus Network MonitorGeneric3/30/20103/6/2019
critical