Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
41247SuSE9 Security Update : CUPS (YOU Patch Number 12261)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
34374Mac OS X Multiple Vulnerabilities (Security Update 2008-007)NessusMacOS X Local Security Checks10/10/20087/14/2018
critical
34449Debian DSA-1656-1 : cupsys - several vulnerabilitiesNessusDebian Local Security Checks10/21/20081/4/2021
critical
34424Fedora 8 : cups-1.3.9-1.fc8 (2008-8801)NessusFedora Local Security Checks10/16/20081/11/2021
critical
34425Fedora 9 : cups-1.3.9-1.fc9 (2008-8844)NessusFedora Local Security Checks10/16/20081/11/2021
critical
37836Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : cupsys vulnerabilities (USN-656-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
critical
39943openSUSE Security Update : cups (cups-356)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
41261SuSE9 Security Update : Cups (YOU Patch Number 12317)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
34375CentOS 3 / 4 / 5 : cups (CESA-2008:0937)NessusCentOS Local Security Checks10/10/20081/4/2021
critical
67755Oracle Linux 3 / 4 / 5 : cups (ELSA-2008-0937)NessusOracle Linux Local Security Checks7/12/20131/14/2021
critical
60483Scientific Linux Security Update : cups on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
critical
34719Slackware 12.0 / 12.1 / current : cups (SSA:2008-312-01)NessusSlackware Local Security Checks11/9/20081/14/2021
critical
36840Mandriva Linux Security Advisory : cups (MDVSA-2008:211)NessusMandriva Local Security Checks4/23/20091/6/2021
critical
34391FreeBSD : cups -- multiple vulnerabilities (ce29ce1d-971a-11dd-ab7e-001c2514716c)NessusFreeBSD Local Security Checks10/13/20081/6/2021
critical
34385CUPS < 1.3.9 Multiple VulnerabilitiesNessusMisc.10/10/200811/15/2018
high
34359SuSE 10 Security Update : CUPS (ZYPP Patch Number 5653)NessusSuSE Local Security Checks10/7/20081/14/2021
critical
39941openSUSE Security Update : cups (cups-232)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
41493SuSE 10 Security Update : Cups (ZYPP Patch Number 5845)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
34358openSUSE 10 Security Update : cups (cups-5652)NessusSuSE Local Security Checks10/7/20081/14/2021
critical
35086GLSA-200812-11 : CUPS: Multiple vulnerabilitiesNessusGentoo Local Security Checks12/11/20081/6/2021
critical
35368openSUSE 10 Security Update : cups (cups-5838)NessusSuSE Local Security Checks1/14/20091/14/2021
critical
34384RHEL 3 / 4 / 5 : cups (RHSA-2008:0937)NessusRed Hat Local Security Checks10/10/20081/14/2021
critical
4707CUPS < 1.3.9 Multiple VulnerabilitiesNessus Network MonitorWeb Servers10/13/20083/6/2019
high