Newest Plugins

Page 2 of 1957 97824 total

IDNameProductFamilySeverity
110591openSUSE Security Update : python-python-gnupg (openSUSE-2018-646)NessusSuSE Local Security Checksmedium
110590openSUSE Security Update : java-1_8_0-openjdk (openSUSE-2018-641)NessusSuSE Local Security Checksmedium
110589openSUSE Security Update : gpg2 (openSUSE-2018-640)NessusSuSE Local Security Checkshigh
110588openSUSE Security Update : postgresql96 (openSUSE-2018-638)NessusSuSE Local Security Checksmedium
110587openSUSE Security Update : java-1_7_0-openjdk (openSUSE-2018-637)NessusSuSE Local Security Checksmedium
110586openSUSE Security Update : enigmail (openSUSE-2018-630)NessusSuSE Local Security Checksmedium
110585Oracle Linux 6 : Unbreakable Enterprise kernel (ELSA-2018-4145)NessusOracle Linux Local Security Checksmedium
110584Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2018-4144)NessusOracle Linux Local Security Checkshigh
110583Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2018-4134)NessusOracle Linux Local Security Checksmedium
110582Oracle Linux 7 : kernel (ELSA-2018-1852)NessusOracle Linux Local Security Checkshigh
110581OracleVM 3.3 : Unbreakable / etc (OVMSA-2018-0231)NessusOracleVM Local Security Checksmedium
110580OracleVM 3.4 : Unbreakable / etc (OVMSA-2018-0230)NessusOracleVM Local Security Checkshigh
110579FreeBSD : Libgit2 -- Fixing insufficient validation of submodule names (5a1589ad-68f9-11e8-83f5-d8cb8abf62dd)NessusFreeBSD Local Security Checkshigh
110578FreeBSD : slurm -- insecure handling of user_name and gid fields (3a66cb69-716f-11e8-be54-3085a9a47796)NessusFreeBSD Local Security Checkshigh
110577Fedora 27 : kernel (2018-b57db4753c)NessusFedora Local Security Checkshigh
110576Fedora 27 : libtiff (2018-9e0a37e7a2)NessusFedora Local Security Checksmedium
110575Fedora 27 : libgcrypt (2018-6788454ab6)NessusFedora Local Security Checkshigh
110574Fedora 27 : nodejs-JSV / nodejs-uri-js (2018-13e08f4b4a)NessusFedora Local Security Checkshigh
110573Fedora 27 : singularity (2018-02051f8300)NessusFedora Local Security Checkshigh
110572Debian DSA-4231-1 : libgcrypt20 - security updateNessusDebian Local Security Checkshigh
110571Debian DSA-4230-1 : redis - security updateNessusDebian Local Security Checkshigh
110570Debian DSA-4229-1 : strongswan - security updateNessusDebian Local Security Checkshigh
110569CentOS 7 : kernel (CESA-2018:1852)NessusCentOS Local Security Checksmedium
110568Asterisk 15.x < 15.2.2 Denial of Service Vulnerability (AST-2018-006)NessusMisc.high
110567Cisco Identity Services Engine Cross-Site Scripting VulnerabilityNessusCISCOmedium
110566Cisco Identity Services Engine DoSNessusCISCOmedium
110565Cisco Identity Services Engine Cross-Site Scripting VulnerabilityNessusCISCOmedium
110564Cisco Identity Services Engine Cross-Site Scripting VulnerabilityNessusCISCOmedium
110563Cisco AnyConnect Secure Mobility Client < 4.6.01098 Certificate Bypass VulnerabilityNessusWindowsmedium
110562Asterisk 13.x < 13.21.1 / 14.x < 14.7.7 / 13.13 < 13.18-cert4 / 13.21 < 13.21-cert2 Information Disclosure Vulnerability (AST-2018-008)NessusMisc.medium
110561Asterisk 15.x < 15.4.1 Multiple Vulnerabilities (AST-2018-007 - AST-2018-008)NessusMisc.high
110560FreeBSD < 10 qls_eioctl function Unauthorized Disclosure of InformationNessusFreeBSD Local Security Checksmedium
110559FreeBSD 7.3 to 9.0-RC1 privilege escalation/denial of serviceNessusFreeBSD Local Security Checkshigh
110558Flexense Enterprise Products DetectionNessusMisc.info
110557VX Search HTTP POST Request Handling Remote Stack Buffer OverflowNessusCGI abuseshigh
110556Sync Breeze HTTP POST Request Handling Remote Stack Buffer OverflowNessusCGI abuseshigh
110555Dup Scout HTTP POST Request Handling Remote Stack Buffer OverflowNessusCGI abuseshigh
110554Disk Sorter HTTP POST Request Handling Remote Stack Buffer OverflowNessusCGI abuseshigh
110553Disk Savvy HTTP POST Request Handling Remote Stack Buffer OverflowNessusCGI abuseshigh
110552Ubuntu 14.04 LTS / 16.04 LTS / 17.10 / 18.04 LTS : file vulnerabilities (USN-3686-1)NessusUbuntu Local Security Checkshigh
110551Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : ruby1.9.1, ruby2.0, ruby2.3 vulnerabilities (USN-3685-1)NessusUbuntu Local Security Checkshigh
110550Ubuntu 18.04 LTS : linux-raspi2 vulnerabilities (USN-3678-4)NessusUbuntu Local Security Checkshigh
110549Ubuntu 14.04 LTS / 16.04 LTS : gnupg2 vulnerability (USN-3675-2)NessusUbuntu Local Security Checkshigh
110548SUSE SLED12 / SLES12 Security Update : postgresql96 (SUSE-SU-2018:1695-1)NessusSuSE Local Security Checksmedium
110547SUSE SLES11 Security Update : nautilus (SUSE-SU-2018:1694-1)NessusSuSE Local Security Checksmedium
110546SUSE SLED12 / SLES12 Security Update : java-1_7_0-openjdk (SUSE-SU-2018:1692-1)NessusSuSE Local Security Checksmedium
110545SUSE SLES11 Security Update : poppler (SUSE-SU-2018:1691-1)NessusSuSE Local Security Checksmedium
110544SUSE SLED12 / SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2018:1690-1)NessusSuSE Local Security Checksmedium
110543openSUSE Security Update : opencv (openSUSE-2018-629)NessusSuSE Local Security Checksmedium
110542Scientific Linux Security Update : kernel on SL7.x x86_64NessusScientific Linux Local Security Checkshigh

Page 2 of 1957 97824 total