Newest Plugins

Page 1 of 2001 100032 total

IDNameProductFamilySeverity
117639ManageEngine Desktop Central 10 < Build 100282 Remote Privilege EscalationNessusCGI abusesmedium
117638Photon OS 2.0: Curl PHSA-2018-2.0-0096NessusPhotonOS Local Security Checkshigh
117637Photon OS 1.0: Curl PHSA-2018-1.0-0186NessusPhotonOS Local Security Checkshigh
117636Google Chrome < 69.0.3497.100 VulnerabilityNessusWindowshigh
117635Google Chrome < 69.0.3497.100 VulnerabilityNessusMacOS X Local Security Checkshigh
117634Photon OS 2.0: Nodejs PHSA-2018-2.0-0093NessusPhotonOS Local Security Checkshigh
117633Photon OS 1.0: Linux PHSA-2018-1.0-0184NessusPhotonOS Local Security Checksmedium
117632Apple iOS < 12.0 Multiple Vulnerabilities (EFAIL)NessusMobile Devicesmedium
117631Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : lcms2 vulnerabilities (USN-3770-1)NessusUbuntu Local Security Checksmedium
117630Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : bind9 vulnerability (USN-3769-1)NessusUbuntu Local Security Checkshigh
117629SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2018:2776-1)NessusSuSE Local Security Checkshigh
117628Scientific Linux Security Update : spice-gtk and spice-server on SL6.x i386/x86_64NessusScientific Linux Local Security Checkshigh
117627Scientific Linux Security Update : spice and spice-gtk on SL7.x x86_64NessusScientific Linux Local Security Checkshigh
117626RHEL 6 : spice-gtk and spice-server (RHSA-2018:2732)NessusRed Hat Local Security Checkshigh
117625RHEL 7 : spice and spice-gtk (RHSA-2018:2731)NessusRed Hat Local Security Checkshigh
117624Oracle Linux 6 : spice-gtk / spice-server (ELSA-2018-2732)NessusOracle Linux Local Security Checkshigh
117623Oracle Linux 7 : spice / spice-gtk (ELSA-2018-2731)NessusOracle Linux Local Security Checkshigh
117622Fedora 27 : curl (2018-ba443bcb6d)NessusFedora Local Security Checkshigh
117621Debian DSA-4298-1 : hylafax - security updateNessusDebian Local Security Checkshigh
117620Debian DLA-1512-1 : sympa security updateNessusDebian Local Security Checkshigh
117619Debian DLA-1511-1 : reportbug updateNessusDebian Local Security Checkshigh
117618Debian DLA-1510-1 : glusterfs security updateNessusDebian Local Security Checkshigh
117617macOS : Apple Safari < 12 Multiple VulnerabilitiesNessusMacOS X Local Security Checksmedium
117616Apache Hadoop YARN ResourceManager Web InterfaceNessusCGI abusesinfo
117615Apache Hadoop YARN ResourceManager Unauthenticated RCE (Remote)NessusCGI abusescritical
117614Symantec Messaging Gateway 10.x < 10.6.6 Multiple Vulnerabilities (SYMSA1461)NessusCGI abuseshigh
117613openSUSE Security Update : chromium (openSUSE-2018-1021)NessusSuSE Local Security Checksmedium
117612Fedora 27 : dokuwiki (2018-a1bd27f59b)NessusFedora Local Security Checksmedium
117611Debian DSA-4297-1 : chromium-browser - security updateNessusDebian Local Security Checkshigh
117610Debian DLA-1509-1 : php5 security updateNessusDebian Local Security Checkshigh
117609Debian DLA-1508-1 : suricata security updateNessusDebian Local Security Checksmedium
117608Amazon Linux AMI : procmail (ALAS-2018-1084)NessusAmazon Linux Local Security Checkscritical
117607Amazon Linux AMI : ntp (ALAS-2018-1083)NessusAmazon Linux Local Security Checkshigh
117606Amazon Linux AMI : bind (ALAS-2018-1082)NessusAmazon Linux Local Security Checkshigh
117605Amazon Linux AMI : squid (ALAS-2018-1081)NessusAmazon Linux Local Security Checksmedium
117604Amazon Linux AMI : postgresql92 (ALAS-2018-1080)NessusAmazon Linux Local Security Checkshigh
117603Amazon Linux AMI : postgresql93 / postgresql94,postgresql95 (ALAS-2018-1079)NessusAmazon Linux Local Security Checkshigh
117602Webmin <= 1.590 Multiple VulnerabilitiesNessusCGI abusesmedium
117601Apache ActiveMQ 5.x < 5.14.0 ActiveMQ Fileserver web application remote code execution (Xbash)NessusCGI abuseshigh
117600Adobe Reader <= 15.006.30448 / 17.011.30099 / 18.011.20058 Multiple Vulnerabilities (APSB18-34)NessusWindowshigh
117599Adobe Acrobat <= 15.006.30448 / 17.011.30099 / 18.011.20058 Multiple Vulnerabilities (APSB18-34)NessusWindowshigh
117598Adobe Reader <= 15.006.30448 / 17.011.30099 / 18.011.20058 Multiple Vulnerabilities (APSB18-34) (macOS)NessusMacOS X Local Security Checkshigh
117597Adobe Acrobat <= 15.006.30448 / 17.011.30099 / 18.011.20058 Multiple Vulnerabilities (APSB18-34) (macOS)NessusMacOS X Local Security Checkshigh
117596Artifex Ghostscript < 9.25 PostScript Code Execution VulnerabilityNessusWindowshigh
117595Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : ghostscript vulnerabilities (USN-3768-1)NessusUbuntu Local Security Checksmedium
117594FreeBSD : moodle -- multiple vulnerabilities (074cb225-bb2d-11e8-90e1-fcaa147e860e)NessusFreeBSD Local Security Checkshigh
117593Debian DLA-1507-1 : libapache2-mod-perl2 security updateNessusDebian Local Security Checkshigh
117592Amazon Linux 2 : mariadb (ALAS-2018-1078)NessusAmazon Linux Local Security Checkshigh
117591Amazon Linux 2 : mutt (ALAS-2018-1077)NessusAmazon Linux Local Security Checkshigh
117590Amazon Linux 2 : policycoreutils (ALAS-2018-1076)NessusAmazon Linux Local Security Checkslow

Page 1 of 2001 100032 total