Slackware 14.2 : Slackware 14.2 kernel (SSA:2019-030-01)

high Nessus Plugin ID 121505
New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it is different from CVSS.

VPR Score: 6.7

Synopsis

The remote Slackware host is missing a security update.

Description

New kernel packages are available for Slackware 14.2 to fix security issues.

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?0db5ea06

Plugin Details

Severity: High

ID: 121505

File Name: Slackware_SSA_2019-030-01.nasl

Version: 1.4

Type: local

Published: 1/31/2019

Updated: 2/20/2020

Dependencies: ssh_get_info.nasl

Risk Information

Risk Factor: High

VPR Score: 6.7

CVSS Score Source: CVE-2018-14633

CVSS v2.0

Base Score: 8.3

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 7

Temporal Score: 6.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:o:slackware:slackware_linux:14.2:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-headers:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-modules:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-source:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-generic:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-generic-smp:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-huge:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-huge-smp:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-modules-smp:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-firmware:*:*:*:*:*:*:*

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 1/30/2019

Vulnerability Publication Date: 3/8/2018

Reference Information

CVE: CVE-2018-17972, CVE-2018-19824, CVE-2018-5848, CVE-2017-18241, CVE-2017-18249, CVE-2018-13053, CVE-2018-10880, CVE-2018-12896, CVE-2018-14633, CVE-2018-14613, CVE-2018-18281, CVE-2018-18710, CVE-2018-18690, CVE-2018-16884, CVE-2018-1120, CVE-2018-16862, CVE-2018-19985, CVE-2018-20169, CVE-2018-18021, CVE-2018-7755, CVE-2019-3701, CVE-2018-14611, CVE-2018-13096, CVE-2018-13097, CVE-2018-13099, CVE-2018-13100, CVE-2018-14610, CVE-2018-14612, CVE-2018-14614, CVE-2018-14616, CVE-2018-20511

SSA: 2019-030-01