CVE-2022-32091

high

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
168154Ubuntu 20.04 LTS / 22.04 LTS / 22.10 : MariaDB vulnerabilities (USN-5739-1)NessusUbuntu Local Security Checks
high
165484SUSE SLES15 Security Update : mariadb (SUSE-SU-2022:3391-1)NessusSuSE Local Security Checks
high
165219Debian DLA-3114-1 : mariadb-10.3 - LTS security updateNessusDebian Local Security Checks
high
164939SUSE SLES15 Security Update : mariadb (SUSE-SU-2022:3225-1)NessusSuSE Local Security Checks
high
164881SUSE SLES15 Security Update : mariadb (SUSE-SU-2022:3159-1)NessusSuSE Local Security Checks
high
164435FreeBSD : MariaDB -- Multiple vulnerabilities (36d10af7-248d-11ed-856e-d4c9ef517024)NessusFreeBSD Local Security Checks
high
164156Slackware Linux 15.0 / current mariadb Multiple Vulnerabilities (SSA:2022-228-01)NessusSlackware Local Security Checks
high
164120MariaDB 10.7.0 < 10.7.5 Multiple VulnerabilitiesNessusDatabases
high
164028MariaDB 10.6.0 < 10.6.9 Multiple VulnerabilitiesNessusDatabases
high
164027MariaDB 10.8.0 < 10.8.4 Multiple VulnerabilitiesNessusDatabases
high
164026MariaDB 10.9.0 < 10.9.2 Multiple VulnerabilitiesNessusDatabases
high
163896MariaDB 10.5.0 < 10.5.17 Multiple VulnerabilitiesNessusDatabases
high
163502MariaDB 10.3.0 < 10.3.36 A VulnerabilityNessusDatabases
high
162409MariaDB 10.4.0 < 10.4.26 Multiple VulnerabilitiesNessusDatabases
high