CVE-2022-2319

high

Tenable Plugins

View all (36 total)

IDNameProductFamilySeverity
168090Oracle Linux 9 : xorg-x11-server-Xwayland (ELSA-2022-8222)NessusOracle Linux Local Security Checks
high
168076Oracle Linux 9 : xorg-x11-server (ELSA-2022-8221)NessusOracle Linux Local Security Checks
high
168000AlmaLinux 9 : xorg-x11-server-Xwayland (ALSA-2022:8222)NessusAlma Linux Local Security Checks
high
167987AlmaLinux 9 : xorg-x11-server (ALSA-2022:8221)NessusAlma Linux Local Security Checks
high
167646Oracle Linux 8 : xorg-x11-server / and / xorg-x11-server-Xwayland (ELSA-2022-7583)NessusOracle Linux Local Security Checks
high
167627RHEL 9 : xorg-x11-server (RHSA-2022:8221)NessusRed Hat Local Security Checks
high
167626RHEL 9 : xorg-x11-server-Xwayland (RHSA-2022:8222)NessusRed Hat Local Security Checks
high
167418EulerOS 2.0 SP9 : xorg-x11-server (EulerOS-SA-2022-2785)NessusHuawei Local Security Checks
high
167407EulerOS 2.0 SP9 : xorg-x11-server (EulerOS-SA-2022-2750)NessusHuawei Local Security Checks
high
167312AlmaLinux 8 : xorg-x11-server and xorg-x11-server-Xwayland (ALSA-2022:7583)NessusAlma Linux Local Security Checks
high
167164CentOS 8 : xorg-x11-server and xorg-x11-server-Xwayland (CESA-2022:7583)NessusCentOS Local Security Checks
high
167079RHEL 8 : xorg-x11-server and xorg-x11-server-Xwayland (RHSA-2022:7583)NessusRed Hat Local Security Checks
high
166876EulerOS 2.0 SP10 : xorg-x11-server (EulerOS-SA-2022-2672)NessusHuawei Local Security Checks
high
166873EulerOS 2.0 SP10 : xorg-x11-server (EulerOS-SA-2022-2704)NessusHuawei Local Security Checks
high
166710GLSA-202210-30 : X.Org X server, XWayland: Multiple VulnerabilitiesNessusGentoo Local Security Checks
high
166634EulerOS 2.0 SP3 : xorg-x11-server (EulerOS-SA-2022-2640)NessusHuawei Local Security Checks
high
165997Amazon Linux 2 : xorg-x11-server (ALAS-2022-1856)NessusAmazon Linux Local Security Checks
high
165856EulerOS 2.0 SP8 : xorg-x11-server (EulerOS-SA-2022-2484)NessusHuawei Local Security Checks
high
165783EulerOS 2.0 SP5 : xorg-x11-server (EulerOS-SA-2022-2452)NessusHuawei Local Security Checks
high
165523Slackware Linux 15.0 xorg-server-xwayland Multiple Vulnerabilities (SSA:2022-271-01)NessusSlackware Local Security Checks
high
164010Scientific Linux Security Update : xorg-x11-server on SL7.x i686/x86_64 (2022:5905)NessusScientific Linux Local Security Checks
high
163909Debian DSA-5199-1 : xorg-server - security updateNessusDebian Local Security Checks
high
163854Oracle Linux 7 : xorg-x11-server (ELSA-2022-5905)NessusOracle Linux Local Security Checks
high
163851Debian DLA-3068-1 : xorg-server - LTS security updateNessusDebian Local Security Checks
high
163850RHEL 7 : xorg-x11-server (RHSA-2022:5905)NessusRed Hat Local Security Checks
high
163847CentOS 7 : xorg-x11-server (CESA-2022:5905)NessusCentOS Local Security Checks
high
163089Slackware Linux 15.0 / current xorg-server Multiple Vulnerabilities (SSA:2022-194-01)NessusSlackware Local Security Checks
high
163070SUSE SLED15 / SLES15 / openSUSE 15 Security Update : xorg-x11-server (SUSE-SU-2022:2370-1)NessusSuSE Local Security Checks
high
163069SUSE SLES12 Security Update : xorg-x11-server (SUSE-SU-2022:2373-1)NessusSuSE Local Security Checks
high
163067SUSE SLED15 / SLES15 / openSUSE 15 Security Update : xorg-x11-server (SUSE-SU-2022:2375-1)NessusSuSE Local Security Checks
high
163066SUSE SLES12 Security Update : xorg-x11-server (SUSE-SU-2022:2369-1)NessusSuSE Local Security Checks
high
163061SUSE SLES15 Security Update : xorg-x11-server (SUSE-SU-2022:2371-1)NessusSuSE Local Security Checks
high
163060SUSE SLES15 Security Update : xorg-x11-server (SUSE-SU-2022:2374-1)NessusSuSE Local Security Checks
high
163058SUSE SLES12 Security Update : xorg-x11-server (SUSE-SU-2022:2372-1)NessusSuSE Local Security Checks
high
163055Ubuntu 16.04 ESM : X.Org X Server vulnerabilities (USN-5510-2)NessusUbuntu Local Security Checks
high
163035Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS : X.Org X Server vulnerabilities (USN-5510-1)NessusUbuntu Local Security Checks
high