CVE-2021-44733

high

Tenable Plugins

View all (40 total)

IDNameProductFamilySeverity
165936EulerOS Virtualization 3.0.6.0 : kernel (EulerOS-SA-2022-2566)NessusHuawei Local Security Checks
high
163224EulerOS Virtualization 2.10.0 : kernel (EulerOS-SA-2022-2026)NessusHuawei Local Security Checks
high
163156EulerOS Virtualization 2.10.1 : kernel (EulerOS-SA-2022-2054)NessusHuawei Local Security Checks
high
161305Oracle Linux 8 : kernel (ELSA-2022-1988)NessusOracle Linux Local Security Checks
critical
161093AlmaLinux 8 : kernel (ALSA-2022:1988)NessusAlma Linux Local Security Checks
critical
161047RHEL 8 : kernel (RHSA-2022:1988)NessusRed Hat Local Security Checks
critical
161034RHEL 8 : kernel-rt (RHSA-2022:1975)NessusRed Hat Local Security Checks
critical
160713EulerOS Virtualization 3.0.2.0 : kernel (EulerOS-SA-2022-1681)NessusHuawei Local Security Checks
high
160617EulerOS Virtualization 2.9.1 : kernel (EulerOS-SA-2022-1607)NessusHuawei Local Security Checks
high
160581EulerOS Virtualization 2.9.0 : kernel (EulerOS-SA-2022-1630)NessusHuawei Local Security Checks
high
160451Amazon Linux 2 : kernel (ALASKERNEL-5.10-2022-009)NessusAmazon Linux Local Security Checks
high
159983EulerOS 2.0 SP10 : kernel (EulerOS-SA-2022-1508)NessusHuawei Local Security Checks
high
159949EulerOS 2.0 SP10 : kernel (EulerOS-SA-2022-1489)NessusHuawei Local Security Checks
high
159815EulerOS 2.0 SP9 : kernel (EulerOS-SA-2022-1429)NessusHuawei Local Security Checks
high
159811EulerOS 2.0 SP9 : kernel (EulerOS-SA-2022-1450)NessusHuawei Local Security Checks
high
159729Ubuntu 20.04 LTS : Linux kernel (BlueField) vulnerabilities (USN-5377-1)NessusUbuntu Local Security Checks
high
159579Ubuntu 20.04 LTS : Linux kernel vulnerabilities (USN-5368-1)NessusUbuntu Local Security Checks
high
159262EulerOS 2.0 SP8 : kernel (EulerOS-SA-2022-1352)NessusHuawei Local Security Checks
high
159144Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-5338-1)NessusUbuntu Local Security Checks
high
159143Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : Linux kernel vulnerabilities (USN-5339-1)NessusUbuntu Local Security Checks
high
159142Ubuntu 20.04 LTS / 21.10 : Linux kernel vulnerabilities (USN-5337-1)NessusUbuntu Local Security Checks
high
158761Debian DSA-5096-1 : linux - security updateNessusDebian Local Security Checks
critical
158337SUSE SLES12 Security Update : the Linux RT Kernel (SUSE-SU-2022:0555-1)NessusSuSE Local Security Checks
high
158107Oracle Linux 7 / 8 : Unbreakable Enterprise kernel (ELSA-2022-9147)NessusOracle Linux Local Security Checks
high
158100Oracle Linux 7 / 8 : Unbreakable Enterprise kernel-container (ELSA-2022-9148)NessusOracle Linux Local Security Checks
high
157939SUSE SLES12 Security Update : kernel (SUSE-SU-2022:0371-1)NessusSuSE Local Security Checks
high
157938openSUSE 15 Security Update : kernel (openSUSE-SU-2022:0370-1)NessusSuSE Local Security Checks
high
157932SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2022:0370-1)NessusSuSE Local Security Checks
high
157929SUSE SLES12 Security Update : kernel (SUSE-SU-2022:0372-1)NessusSuSE Local Security Checks
high
157899SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2022:0364-1)NessusSuSE Local Security Checks
high
157898SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0363-1)NessusSuSE Local Security Checks
high
157895SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0367-1)NessusSuSE Local Security Checks
high
157894SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0366-1)NessusSuSE Local Security Checks
high
157890openSUSE 15 Security Update : kernel (openSUSE-SU-2022:0363-1)NessusSuSE Local Security Checks
high
157889openSUSE 15 Security Update : kernel (openSUSE-SU-2022:0366-1)NessusSuSE Local Security Checks
high
157463Ubuntu 20.04 LTS : Linux kernel (OEM) vulnerabilities (USN-5278-1)NessusUbuntu Local Security Checks
high
157408Amazon Linux 2 : kernel (ALAS-2022-1749)NessusAmazon Linux Local Security Checks
high
157342SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0289-1)NessusSuSE Local Security Checks
high
157340SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0288-1)NessusSuSE Local Security Checks
high
157144SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0197-1)NessusSuSE Local Security Checks
high