CVE-2021-31535

critical

Tenable Plugins

View all (40 total)

IDNameProductFamilySeverity
167487NewStart CGSL MAIN 6.02 : libX11 Vulnerability (NS-SA-2022-0090)NessusNewStart CGSL Local Security Checks
critical
165135RHEL 7 : RHV-H security update (redhat-virtualization-host) 4.3.18 (Important) (RHSA-2021:3477)NessusRed Hat Local Security Checks
critical
160836NewStart CGSL CORE 5.05 / MAIN 5.05 : libX11 Vulnerability (NS-SA-2022-0042)NessusNewStart CGSL Local Security Checks
critical
160745NewStart CGSL CORE 5.04 / MAIN 5.04 : libX11 Vulnerability (NS-SA-2022-0013)NessusNewStart CGSL Local Security Checks
critical
157997EulerOS Virtualization 3.0.6.6 : libX11 (EulerOS-SA-2022-1126)NessusHuawei Local Security Checks
critical
157954EulerOS Virtualization 3.0.6.0 : libX11 (EulerOS-SA-2022-1072)NessusHuawei Local Security Checks
critical
157557AlmaLinux 8 : libX11 (ALSA-2021:4326)NessusAlma Linux Local Security Checks
critical
156966GLSA-202105-16 : X.Org X11 library: Denial of serviceNessusGentoo Local Security Checks
critical
156528EulerOS Virtualization 3.0.2.6 : libX11 (EulerOS-SA-2021-2905)NessusHuawei Local Security Checks
critical
156346EulerOS Virtualization 3.0.2.0 : libX11 (EulerOS-SA-2021-2839)NessusHuawei Local Security Checks
critical
155512EulerOS Virtualization 2.9.1 : libX11 (EulerOS-SA-2021-2744)NessusHuawei Local Security Checks
critical
155502EulerOS Virtualization 2.9.0 : libX11 (EulerOS-SA-2021-2780)NessusHuawei Local Security Checks
critical
155415Oracle Linux 8 : libX11 (ELSA-2021-4326)NessusOracle Linux Local Security Checks
critical
155212RHEL 8 : libX11 (RHSA-2021:4326)NessusRed Hat Local Security Checks
critical
155062CentOS 8 : libX11 (CESA-2021:4326)NessusCentOS Local Security Checks
critical
153708EulerOS 2.0 SP5 : libX11 (EulerOS-SA-2021-2507)NessusHuawei Local Security Checks
critical
153707EulerOS 2.0 SP9 : libX11 (EulerOS-SA-2021-2558)NessusHuawei Local Security Checks
critical
153686EulerOS 2.0 SP9 : libX11 (EulerOS-SA-2021-2534)NessusHuawei Local Security Checks
critical
153609EulerOS 2.0 SP8 : libX11 (EulerOS-SA-2021-2472)NessusHuawei Local Security Checks
critical
153347EulerOS 2.0 SP2 : libX11 (EulerOS-SA-2021-2405)NessusHuawei Local Security Checks
critical
152946Scientific Linux Security Update : libX11 on SL7.x i686/x86_64 (2021:3296)NessusScientific Linux Local Security Checks
critical
152909CentOS 7 : libX11 (CESA-2021:3296)NessusCentOS Local Security Checks
critical
152907Oracle Linux 7 : libX11 (ELSA-2021-3296)NessusOracle Linux Local Security Checks
critical
152906RHEL 7 : libX11 (RHSA-2021:3296)NessusRed Hat Local Security Checks
critical
151795Amazon Linux 2 : libX11 (ALAS-2021-1686)NessusAmazon Linux Local Security Checks
critical
151749openSUSE 15 Security Update : libX11 (openSUSE-SU-2021:1897-1)NessusSuSE Local Security Checks
critical
151511Amazon Linux AMI : libX11 (ALAS-2021-1517)NessusAmazon Linux Local Security Checks
critical
150874SUSE SLES11 Security Update : xorg-x11-libX11 (SUSE-SU-2021:14748-1)NessusSuSE Local Security Checks
critical
150457openSUSE Security Update : libX11 (openSUSE-2021-857)NessusSuSE Local Security Checks
critical
150415SUSE SLED15 / SLES15 Security Update : libX11 (SUSE-SU-2021:1897-1)NessusSuSE Local Security Checks
critical
150406SUSE SLED12 / SLES12 Security Update : libX11 (SUSE-SU-2021:1892-1)NessusSuSE Local Security Checks
critical
150171FreeBSD : libX11 -- Arbitrary code execution (58d6ed66-c2e8-11eb-9fb0-6451062f0f7a)NessusFreeBSD Local Security Checks
critical
150087openSUSE Security Update : libX11 (openSUSE-2021-807)NessusSuSE Local Security Checks
critical
150018SUSE SLED15 / SLES15 Security Update : libX11 (SUSE-SU-2021:1765-1)NessusSuSE Local Security Checks
critical
150012SUSE SLES12 Security Update : libX11 (SUSE-SU-2021:1766-1)NessusSuSE Local Security Checks
critical
149905Ubuntu 16.04 LTS : libx11 vulnerability (USN-4966-2)NessusUbuntu Local Security Checks
critical
149903Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : libx11 vulnerability (USN-4966-1)NessusUbuntu Local Security Checks
critical
149897Debian DSA-4920-1 : libx11 - security updateNessusDebian Local Security Checks
critical
149889Debian DLA-2666-1 : libx11 security updateNessusDebian Local Security Checks
critical
149799Slackware 14.0 / 14.1 / 14.2 / current : libX11 (SSA:2021-139-01)NessusSlackware Local Security Checks
critical