CVE-2021-21704

medium

Tenable Plugins

View all (23 total)

IDNameProductFamilySeverity
167963SUSE SLES12 Security Update : php74 (SUSE-SU-2022:4068-1)NessusSuSE Local Security Checks
critical
167950SUSE SLES15 Security Update : php7 (SUSE-SU-2022:4067-1)NessusSuSE Local Security Checks
critical
167937SUSE SLED15 / SLES15 Security Update : php7 (SUSE-SU-2022:4069-1)NessusSuSE Local Security Checks
critical
165627GLSA-202209-20 : PHP: Multiple VulnerabilitiesNessusGentoo Local Security Checks
critical
158012EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2022-1089)NessusHuawei Local Security Checks
medium
153605EulerOS 2.0 SP8 : php (EulerOS-SA-2021-2479)NessusHuawei Local Security Checks
medium
153169Amazon Linux AMI : php73 (ALAS-2021-1532)NessusAmazon Linux Local Security Checks
medium
152986Tenable SecurityCenter < 5.19.0 Multiple Vulnerabilities (TNS-2021-14)NessusMisc.
critical
152727openSUSE 15 Security Update : php7 (openSUSE-SU-2021:2795-1)NessusSuSE Local Security Checks
medium
152717SUSE SLES15 Security Update : php7 (SUSE-SU-2021:2795-1)NessusSuSE Local Security Checks
medium
152466openSUSE 15 Security Update : php7 (openSUSE-SU-2021:1130-1)NessusSuSE Local Security Checks
medium
152269SUSE SLED12 / SLES12 Security Update : php72 (SUSE-SU-2021:2638-1)NessusSuSE Local Security Checks
medium
152259openSUSE 15 Security Update : php7 (openSUSE-SU-2021:2637-1)NessusSuSE Local Security Checks
medium
152254SUSE SLED12 / SLES12 Security Update : php74 (SUSE-SU-2021:2636-1)NessusSuSE Local Security Checks
medium
152243SUSE SLES15 Security Update : php7 (SUSE-SU-2021:2637-1)NessusSuSE Local Security Checks
medium
151985Tenable.sc < 5.19.0 Multiple Vulnerabilities (TNS-2021-14) (deprecated)NessusMisc.
high
151676Debian DLA-2708-1 : php7.0 - LTS security updateNessusDebian Local Security Checks
high
151583Ubuntu 16.04 LTS : PHP vulnerabilities (USN-5006-2)NessusUbuntu Local Security Checks
medium
151444Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : PHP vulnerabilities (USN-5006-1)NessusUbuntu Local Security Checks
medium
112883PHP 7.3.x < 7.3.29 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
medium
112882PHP 7.4.x < 7.4.21 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
medium
112881PHP 8.x < 8.0.8 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
medium
151423Debian DSA-4935-1 : php7.3 - security updateNessusDebian Local Security Checks
medium