CVE-2021-21702

high

Tenable Plugins

View all (29 total)

IDNameProductFamilySeverity
167963SUSE SLES12 Security Update : php74 (SUSE-SU-2022:4068-1)NessusSuSE Local Security Checks
critical
167950SUSE SLES15 Security Update : php7 (SUSE-SU-2022:4067-1)NessusSuSE Local Security Checks
critical
167937SUSE SLED15 / SLES15 Security Update : php7 (SUSE-SU-2022:4069-1)NessusSuSE Local Security Checks
critical
163072Zimbra Collaboration Server 8.8.x < 8.8.15 Patch 31 / 9.0.0 < 9.0.0 Patch 24 Multiple VulnerabilitiesNessusCGI abuses
critical
156991GLSA-202105-23 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
medium
155414Oracle Linux 8 : php:7.4 (ELSA-2021-4213)NessusOracle Linux Local Security Checks
medium
155095CentOS 8 : php:7.4 (CESA-2021:4213)NessusCentOS Local Security Checks
medium
155091RHEL 8 : php:7.4 (RHSA-2021:4213)NessusRed Hat Local Security Checks
medium
152986Tenable SecurityCenter < 5.19.0 Multiple Vulnerabilities (TNS-2021-14)NessusMisc.
critical
152348RHEL 7 : rh-php73-php (RHSA-2021:2992)NessusRed Hat Local Security Checks
medium
151985Tenable.sc < 5.19.0 Multiple Vulnerabilities (TNS-2021-14) (deprecated)NessusMisc.
high
151676Debian DLA-2708-1 : php7.0 - LTS security updateNessusDebian Local Security Checks
high
151583Ubuntu 16.04 LTS : PHP vulnerabilities (USN-5006-2)NessusUbuntu Local Security Checks
medium
151444Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : PHP vulnerabilities (USN-5006-1)NessusUbuntu Local Security Checks
medium
151173EulerOS Virtualization for ARM 64 3.0.6.0 : php (EulerOS-SA-2021-2006)NessusHuawei Local Security Checks
high
150675SUSE SLES11 Security Update : php53 (SUSE-SU-2021:14668-1)NessusSuSE Local Security Checks
high
149532EulerOS 2.0 SP8 : php (EulerOS-SA-2021-1883)NessusHuawei Local Security Checks
high
146849SUSE SLES15 Security Update : php7 (SUSE-SU-2021:0584-1)NessusSuSE Local Security Checks
high
146688openSUSE Security Update : php7 (openSUSE-2021-305)NessusSuSE Local Security Checks
high
146669SUSE SLES12 Security Update : php74 (SUSE-SU-2021:0522-1)NessusSuSE Local Security Checks
high
146613Debian DSA-4856-1 : php7.3 - security updateNessusDebian Local Security Checks
medium
146579SUSE SLES12 Security Update : php72 (SUSE-SU-2021:0498-1)NessusSuSE Local Security Checks
high
146577SUSE SLED15 / SLES15 Security Update : php7 (SUSE-SU-2021:0494-1)NessusSuSE Local Security Checks
high
146469Fedora 32 : php (2021-ae5a54ba78)NessusFedora Local Security Checks
high
112702PHP 7.3.x < 7.3.27 Null Dereference VulnerabilityWeb Application ScanningComponent Vulnerability
high
112701PHP 7.4.x < 7.4.15 Null Dereference VulnerabilityWeb Application ScanningComponent Vulnerability
high
112700PHP 8.x < 8.0.2 Null Dereference VulnerabilityWeb Application ScanningComponent Vulnerability
high
146311PHP 7.3.x < 7.3.27 / 7.4.x < 7.4.15 / 8.x < 8.0.2 DoSNessusCGI abuses
high
146290Fedora 33 : php (2021-6edfd606d3)NessusFedora Local Security Checks
high