CVE-2021-2154

medium

Tenable Plugins

View all (26 total)

IDNameProductFamilySeverity
161718RHEL 8 : mariadb:10.3 (RHSA-2022:4818)NessusRed Hat Local Security Checks
medium
160463Oracle Linux 8 : mariadb:10.5 (ELSA-2022-1557)NessusOracle Linux Local Security Checks
medium
160300CentOS 8 : mariadb:10.5 (CESA-2022:1557)NessusCentOS Local Security Checks
medium
160272Oracle Linux 8 : mariadb:10.3 (ELSA-2022-1556)NessusOracle Linux Local Security Checks
medium
160230RHEL 8 : mariadb:10.3 (RHSA-2022:1556)NessusRed Hat Local Security Checks
medium
160228RHEL 8 : mariadb:10.5 (RHSA-2022:1557)NessusRed Hat Local Security Checks
medium
159169RHEL 7 : rh-mariadb105-mariadb (RHSA-2022:1007)NessusRed Hat Local Security Checks
medium
159167RHEL 7 : rh-mariadb103-mariadb (RHSA-2022:1010)NessusRed Hat Local Security Checks
medium
157000GLSA-202105-28 : MariaDB: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
156994GLSA-202105-27 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
153942Ubuntu 16.04 LTS : MySQL vulnerabilities (USN-5022-3)NessusUbuntu Local Security Checks
medium
152252SUSE SLES15 Security Update : mariadb (SUSE-SU-2021:2617-1)NessusSuSE Local Security Checks
high
152250openSUSE 15 Security Update : mariadb (openSUSE-SU-2021:2616-1)NessusSuSE Local Security Checks
high
152249openSUSE 15 Security Update : mariadb (openSUSE-SU-2021:2617-1)NessusSuSE Local Security Checks
high
152242SUSE SLES15 Security Update : mariadb (SUSE-SU-2021:2616-1)NessusSuSE Local Security Checks
high
152241SUSE SLES12 Security Update : mariadb (SUSE-SU-2021:2634-1)NessusSuSE Local Security Checks
high
152222SUSE SLES15 Security Update : mariadb (SUSE-SU-2021:2605-1)NessusSuSE Local Security Checks
high
152218openSUSE 15 Security Update : mariadb (openSUSE-SU-2021:2605-1)NessusSuSE Local Security Checks
high
149921Photon OS 1.0: Mysql PHSA-2021-1.0-0390NessusPhotonOS Local Security Checks
medium
149446Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : MySQL vulnerabilities (USN-4952-1)NessusUbuntu Local Security Checks
medium
149238MariaDB 10.4.0 < 10.4.19 Multiple VulnerabilitiesNessusDatabases
medium
149031MariaDB 10.5.0 < 10.5.10 Multiple VulnerabilitiesNessusDatabases
medium
149030MariaDB 10.3.0 < 10.3.29 Multiple VulnerabilitiesNessusDatabases
medium
149002MariaDB 10.2.0 < 10.2.38 Multiple VulnerabilitiesNessusDatabases
medium
148936MySQL 5.7.x < 5.7.34 Multiple Vulnerabilities (Apr 2021 CPU)NessusDatabases
medium
148869FreeBSD : MySQL -- Multiple vulnerabilities (56ba4513-a1be-11eb-9072-d4c9ef517024)NessusFreeBSD Local Security Checks
high