CVE-2019-8523

high

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
157524AlmaLinux 8 : GNOME (ALSA-2019:3553)NessusAlma Linux Local Security Checks
high
154614NewStart CGSL CORE 5.05 / MAIN 5.05 : webkitgtk4 Multiple Vulnerabilities (NS-SA-2021-0166)NessusNewStart CGSL Local Security Checks
critical
147380NewStart CGSL CORE 5.04 / MAIN 5.04 : webkitgtk4 Multiple Vulnerabilities (NS-SA-2021-0041)NessusNewStart CGSL Local Security Checks
critical
145653CentOS 8 : GNOME (CESA-2019:3553)NessusCentOS Local Security Checks
high
128594GLSA-201909-05 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
126519FreeBSD : webkit2-gtk3 -- Multiple vulnerabilities (3dd46e05-9fb0-11e9-bf65-00012e582166)NessusFreeBSD Local Security Checks
high
124851openSUSE Security Update : webkit2gtk3 (openSUSE-2019-1374)NessusSuSE Local Security Checks
high
124645SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2019:1137-1)NessusSuSE Local Security Checks
high
700558Apple iOS < 12.2 Multiple Vulnerabilities (APPLE-SA-2019-3-25-1)Nessus Network MonitorMobile Devices
high
700558Apple iOS < 12.2 Multiple Vulnerabilities (APPLE-SA-2019-3-25-1)Nessus Network MonitorMobile Devices
high
124115Ubuntu 18.04 LTS / 18.10 : WebKitGTK&#43; vulnerabilities (USN-3948-1)NessusUbuntu Local Security Checks
critical
123080Apple iOS < 12.2 Multiple VulnerabilitiesNessusMobile Devices
critical