CVE-2018-19622

high

Tenable Plugins

View all (22 total)

IDNameProductFamilySeverity
149199EulerOS 2.0 SP3 : wireshark (EulerOS-SA-2021-1859)NessusHuawei Local Security Checks
high
143949NewStart CGSL CORE 5.05 / MAIN 5.05 : wireshark Multiple Vulnerabilities (NS-SA-2020-0097)NessusNewStart CGSL Local Security Checks
high
143927NewStart CGSL CORE 5.04 / MAIN 5.04 : wireshark Multiple Vulnerabilities (NS-SA-2020-0064)NessusNewStart CGSL Local Security Checks
high
137569Amazon Linux 2 : wireshark (ALAS-2020-1438)NessusAmazon Linux Local Security Checks
high
135842Scientific Linux Security Update : wireshark on SL7.x x86_64 (20200407)NessusScientific Linux Local Security Checks
high
135324CentOS 7 : wireshark (CESA-2020:1047)NessusCentOS Local Security Checks
high
135076RHEL 7 : wireshark (RHSA-2020:1047)NessusRed Hat Local Security Checks
high
134755openSUSE Security Update : wireshark (openSUSE-2020-362)NessusSuSE Local Security Checks
high
134625SUSE SLED15 / SLES15 Security Update : wireshark (SUSE-SU-2020:0693-1)NessusSuSE Local Security Checks
high
131579EulerOS 2.0 SP2 : wireshark (EulerOS-SA-2019-2425)NessusHuawei Local Security Checks
high
123166openSUSE Security Update : wireshark (openSUSE-2019-1045)NessusSuSE Local Security Checks
high
121193Debian DLA-1634-1 : wireshark security updateNessusDebian Local Security Checks
high
120792Fedora 29 : 1:wireshark (2018-cb410a3812)NessusFedora Local Security Checks
high
120265Fedora 28 : 1:wireshark (2018-1b6cb1df72)NessusFedora Local Security Checks
high
120194SUSE SLED15 / SLES15 Security Update : wireshark (SUSE-SU-2018:4295-1)NessusSuSE Local Security Checks
high
119956SUSE SLED12 / SLES12 Security Update : wireshark (SUSE-SU-2018:4298-1)NessusSuSE Local Security Checks
high
119950openSUSE Security Update : wireshark (openSUSE-2018-1620)NessusSuSE Local Security Checks
high
119892Debian DSA-4359-1 : wireshark - security updateNessusDebian Local Security Checks
high
119420Wireshark 2.6.x < 2.6.5 Multiple VulnerabilitiesNessusWindows
high
119419Wireshark 2.4.x < 2.4.11 Multiple VulnerabilitiesNessusWindows
high
119418Wireshark 2.6.x < 2.6.5 Multiple Vulnerabilities (MacOS)NessusMacOS X Local Security Checks
high
119417Wireshark 2.4.x < 2.4.11 Multiple Vulnerabilities (MacOS)NessusMacOS X Local Security Checks
high