CVE-2018-1057

high

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
123959Debian DLA-1754-1 : samba security updateNessusDebian Local Security Checks
high
110593openSUSE Security Update : samba (openSUSE-2018-649)NessusSuSE Local Security Checks
high
110531SUSE SLED12 / SLES12 Security Update : samba (SUSE-SU-2018:1687-1)NessusSuSE Local Security Checks
high
109974GLSA-201805-07 : Samba: Multiple vulnerabilities (SambaCry)NessusGentoo Local Security Checks
critical
108501Fedora 26 : 2:samba (2018-7d0acd608b)NessusFedora Local Security Checks
high
108378Samba 4.5.x < 4.5.16 / 4.6.x < 4.6.14 / 4.7.x < 4.7.6 Multiple VulnerabilitiesNessusMisc.
high
108349Fedora 27 : 2:samba / libldb (2018-c5c651ac44)NessusFedora Local Security Checks
high
108335Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : Samba vulnerabilities (USN-3595-1)NessusUbuntu Local Security Checks
high
108316FreeBSD : samba -- multiple vulnerabilities (fb26f78a-26a9-11e8-a1c2-00505689d4ae)NessusFreeBSD Local Security Checks
high
108304Debian DSA-4135-1 : samba - security updateNessusDebian Local Security Checks
high
108303Slackware 14.0 / 14.1 / 14.2 / current : samba (SSA:2018-072-02)NessusSlackware Local Security Checks
high