The remote Samba server is affected by multiple vulnerabilities.
The version of Samba running on the remote host is 4.5.x prior to 4.5.16, or 4.6.x prior to 4.6.14, or 4.7.x prior to 4.7.6. It is, therefore, affected by a remote DoS and a remote password manipulation vulnerability. Note: Refer to the advisories for possible workarounds. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.
Upgrade to Samba version 4.5.16 / 4.6.14 / 4.7.6 or later.