CVE-2017-1000254

high

Tenable Plugins

View all (24 total)

IDNameProductFamilySeverity
125003EulerOS Virtualization 3.0.1.0 : curl (EulerOS-SA-2019-1550)NessusHuawei Local Security Checks
critical
700513macOS 10.13.x < 10.13.2 Multiple Vulnerabilities (Meltdown)Nessus Network MonitorOperating System Detection
critical
122260Amazon Linux 2 : curl (ALAS-2019-1162)NessusAmazon Linux Local Security Checks
critical
121761Photon OS 2.0: Curl PHSA-2017-0045NessusPhotonOS Local Security Checks
medium
121756Photon OS 1.0: Curl PHSA-2017-0044NessusPhotonOS Local Security Checks
high
118418EulerOS Virtualization 2.5.0 : curl (EulerOS-SA-2018-1330)NessusHuawei Local Security Checks
critical
111894Photon OS 2.0: Bash / Curl / Go / Libtiff / Systemd PHSA-2017-0045 (deprecated)NessusPhotonOS Local Security Checks
critical
111893Photon OS 1.0: Bash / Curl / Mariadb / Openvswitch / Systemd PHSA-2017-0044 (deprecated)NessusPhotonOS Local Security Checks
high
105992Fedora 27 : curl (2017-e8179c06fd)NessusFedora Local Security Checks
high
105264GLSA-201712-04 : cURL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
105081macOS and Mac OS X Multiple Vulnerabilities (Security Update 2017-002 and 2017-005)NessusMacOS X Local Security Checks
high
105080macOS 10.13.x < 10.13.2 Multiple Vulnerabilities (Meltdown)NessusMacOS X Local Security Checks
high
104991SUSE SLES11 Security Update : curl (SUSE-SU-2017:3176-1)NessusSuSE Local Security Checks
high
104907EulerOS 2.0 SP2 : curl (EulerOS-SA-2017-1288)NessusHuawei Local Security Checks
high
104906EulerOS 2.0 SP1 : curl (EulerOS-SA-2017-1287)NessusHuawei Local Security Checks
high
104393Amazon Linux AMI : curl (ALAS-2017-919)NessusAmazon Linux Local Security Checks
high
104236openSUSE Security Update : curl (openSUSE-2017-1200)NessusSuSE Local Security Checks
critical
104117SUSE SLED12 / SLES12 Security Update : curl (SUSE-SU-2017:2831-1)NessusSuSE Local Security Checks
critical
103895Fedora 26 : curl (2017-601b4c20a4)NessusFedora Local Security Checks
high
103773Ubuntu 14.04 LTS / 16.04 LTS / 17.04 : curl vulnerabilities (USN-3441-1)NessusUbuntu Local Security Checks
high
103715Debian DSA-3992-1 : curl - security updateNessusDebian Local Security Checks
high
103703Slackware 14.0 / 14.1 / 14.2 / current : curl (SSA:2017-279-01)NessusSlackware Local Security Checks
high
103682Debian DLA-1121-1 : curl security updateNessusDebian Local Security Checks
high
103666FreeBSD : cURL -- out of bounds read (ccace707-a8d8-11e7-ac58-b499baebfeaf)NessusFreeBSD Local Security Checks
high