CVE-2013-1705

high

Tenable Plugins

View all (17 total)

IDNameProductFamilySeverity
75186openSUSE Security Update : Mozilla Suite (openSUSE-SU-2013:1633-1)NessusSuSE Local Security Checks
critical
75148openSUSE Security Update : xulrunner17 (openSUSE-SU-2013:1496-1)NessusSuSE Local Security Checks
critical
75122openSUSE Security Update : MozillaFirefox / MozillaThunderbird / mozilla-nspr / etc (openSUSE-SU-2013:1348-1)NessusSuSE Local Security Checks
critical
70189SuSE 11.2 / 11.3 Security Update : Mozilla Firefox (SAT Patch Numbers 8344 / 8346)NessusSuSE Local Security Checks
critical
70183GLSA-201309-23 : Mozilla Products: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
69278FreeBSD : mozilla -- multiple vulnerabilities (0998e79d-0055-11e3-905b-0025905a4771)NessusFreeBSD Local Security Checks
critical
801463Mozilla Firefox < 23.0 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
medium
801462Mozilla SeaMonkey < 2.20 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
medium
6978Mozilla Firefox < 23.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
6977SeaMonkey < 2.20 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
69272SeaMonkey < 2.20 Multiple VulnerabilitiesNessusWindows
critical
69270Mozilla Thunderbird < 17.0.8 Multiple VulnerabilitiesNessusWindows
critical
69269Firefox < 23.0 Multiple VulnerabilitiesNessusWindows
critical
69266Thunderbird < 17.0.8 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
critical
69265Firefox < 23.0 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
critical
69235Ubuntu 12.04 LTS / 12.10 / 13.04 : ubufox, unity-firefox-extension update (USN-1924-2)NessusUbuntu Local Security Checks
critical
69234Ubuntu 12.04 LTS / 12.10 / 13.04 : firefox vulnerabilities (USN-1924-1)NessusUbuntu Local Security Checks
critical