Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
165484SUSE SLES15 Security Update : mariadb (SUSE-SU-2022:3391-1)NessusSuSE Local Security Checks9/27/20227/13/2023
high
169088Fedora 36 : 3:mariadb / galera (2022-cf88f807f9)NessusFedora Local Security Checks12/22/20229/12/2023
high
182988RHEL 9 : galera and mariadb (RHSA-2023:5684)NessusRed Hat Local Security Checks10/12/20231/26/2024
high
182993RHEL 8 : mariadb:10.5 (RHSA-2023:5683)NessusRed Hat Local Security Checks10/12/20231/26/2024
high
173101Amazon Linux 2023 : mariadb105, mariadb105-backup, mariadb105-common (ALAS2023-2023-037)NessusAmazon Linux Local Security Checks3/21/20234/21/2023
high
162409MariaDB 10.4.0 < 10.4.26 Multiple VulnerabilitiesNessusDatabases6/21/202211/23/2023
high
164881SUSE SLES15 Security Update : mariadb (SUSE-SU-2022:3159-1)NessusSuSE Local Security Checks9/8/20227/14/2023
high
183053AlmaLinux 9 : galera and mariadb (ALSA-2023:5684)NessusAlma Linux Local Security Checks10/13/202310/13/2023
high
164027MariaDB 10.8.0 < 10.8.4 Multiple VulnerabilitiesNessusDatabases8/10/202211/23/2023
high
164120MariaDB 10.7.0 < 10.7.5 Multiple VulnerabilitiesNessusDatabases8/15/202211/23/2023
high
181941Amazon Linux 2 : mariadb (ALASMARIADB10.5-2023-002)NessusAmazon Linux Local Security Checks9/27/20239/28/2023
high
183000CentOS 8 : mariadb:10.5 (CESA-2023:5683)NessusCentOS Local Security Checks10/13/20232/8/2024
high
164156Slackware Linux 15.0 / current mariadb Multiple Vulnerabilities (SSA:2022-228-01)NessusSlackware Local Security Checks8/16/202210/16/2023
high
164435FreeBSD : MariaDB -- Multiple vulnerabilities (36d10af7-248d-11ed-856e-d4c9ef517024)NessusFreeBSD Local Security Checks8/25/202210/13/2023
high
164939SUSE SLES15 Security Update : mariadb (SUSE-SU-2022:3225-1)NessusSuSE Local Security Checks9/10/20227/14/2023
high
169130Fedora 35 : 3:mariadb / galera (2022-333df1c4aa)NessusFedora Local Security Checks12/22/20229/12/2023
high
181931Amazon Linux 2 : mariadb (ALASMARIADB10.5-2023-003)NessusAmazon Linux Local Security Checks9/27/20231/23/2024
high
183079Rocky Linux 8 : mariadb:10.5 (RLSA-2023:5683)NessusRocky Linux Local Security Checks10/14/202311/6/2023
high
163896MariaDB 10.5.0 < 10.5.17 Multiple VulnerabilitiesNessusDatabases8/6/202211/23/2023
high
164026MariaDB 10.9.0 < 10.9.2 Multiple VulnerabilitiesNessusDatabases8/10/202211/23/2023
high
164028MariaDB 10.6.0 < 10.6.9 Multiple VulnerabilitiesNessusDatabases8/10/202211/23/2023
high
168154Ubuntu 20.04 LTS / 22.04 LTS : MariaDB vulnerabilities (USN-5739-1)NessusUbuntu Local Security Checks11/23/202210/20/2023
high
168563Amazon Linux 2022 : mariadb105 (ALAS2022-2022-245)NessusAmazon Linux Local Security Checks12/9/20229/20/2023
high
183054AlmaLinux 8 : mariadb:10.5 (ALSA-2023:5683)NessusAlma Linux Local Security Checks10/13/202310/13/2023
high
183084Oracle Linux 8 : mariadb:10.5 (ELSA-2023-5683)NessusOracle Linux Local Security Checks10/14/202310/14/2023
high
183354Oracle Linux 9 : galera / and / mariadb (ELSA-2023-5684)NessusOracle Linux Local Security Checks10/19/202310/19/2023
high
186538RHEL 7 : rh-mariadb105-galera and rh-mariadb105-mariadb (RHSA-2023:7633)NessusRed Hat Local Security Checks12/4/202312/4/2023
high