Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
159785EulerOS 2.0 SP9 : expat (EulerOS-SA-2022-1446)NessusHuawei Local Security Checks4/18/202211/1/2023
critical
159968EulerOS 2.0 SP10 : expat (EulerOS-SA-2022-1483)NessusHuawei Local Security Checks4/20/202211/1/2023
critical
165540GLSA-202209-24 : Expat: Multiple VulnerabilitiesNessusGentoo Local Security Checks9/29/202210/10/2023
critical
156769Slackware Linux 14.0 / 14.1 / 14.2 / current expat Multiple Vulnerabilities (SSA:2022-016-01)NessusSlackware Local Security Checks1/16/202211/20/2023
critical
167133CentOS 8 : xmlrpc-c (CESA-2022:7692)NessusCentOS Local Security Checks11/8/202210/5/2023
critical
167471NewStart CGSL MAIN 6.02 : expat Multiple Vulnerabilities (NS-SA-2022-0098)NessusNewStart CGSL Local Security Checks11/15/202210/4/2023
critical
170846EulerOS Virtualization 3.0.2.2 : expat (EulerOS-SA-2023-1252)NessusHuawei Local Security Checks1/30/20231/31/2023
critical
174083NewStart CGSL CORE 5.05 / MAIN 5.05 : expat Multiple Vulnerabilities (NS-SA-2023-0028)NessusNewStart CGSL Local Security Checks4/11/20234/19/2023
critical
159284RHEL 7 : expat (RHSA-2022:1069)NessusRed Hat Local Security Checks3/29/202211/3/2023
critical
157425Tenable Nessus 10.x < 10.1.1 / 8.x < 8.15.3 Third-Party Vulnerabilities (TNS-2022-05)NessusMisc.2/8/202211/13/2023
critical
170564Nutanix AHV : Multiple Vulnerabilities (NXSA-AHV-20220304.242)NessusMisc.1/25/20232/23/2023
critical
184474Rocky Linux 8 : xmlrpc-c (RLSA-2022:7692)NessusRocky Linux Local Security Checks11/6/202311/6/2023
critical
157101SUSE SLED15 / SLES15 Security Update : expat (SUSE-SU-2022:0178-1)NessusSuSE Local Security Checks1/26/20227/14/2023
critical
167551Oracle Linux 8 : xmlrpc-c (ELSA-2022-7692)NessusOracle Linux Local Security Checks11/15/202210/3/2023
critical
165275Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20.3.6)NessusMisc.9/21/202212/14/2023
critical
159295Oracle Linux 7 : expat (ELSA-2022-1069)NessusOracle Linux Local Security Checks3/29/202211/3/2023
critical
159324CentOS 7 : expat (CESA-2022:1069)NessusCentOS Local Security Checks3/30/202211/3/2023
critical
161575EulerOS 2.0 SP3 : expat (EulerOS-SA-2022-1716)NessusHuawei Local Security Checks5/26/20225/27/2022
critical
170557Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.6)NessusMisc.1/24/20232/21/2024
critical
164601Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20.4)NessusMisc.9/1/20222/21/2024
critical
159791EulerOS 2.0 SP9 : expat (EulerOS-SA-2022-1425)NessusHuawei Local Security Checks4/18/202211/1/2023
critical
157092openSUSE 15 Security Update : expat (openSUSE-SU-2022:0178-1)NessusSuSE Local Security Checks1/26/202211/17/2023
critical
160396F5 Networks BIG-IP : Expat vulnerabilities (K91589041)NessusF5 Networks Local Security Checks5/1/202211/3/2023
high
160602EulerOS Virtualization 2.9.0 : expat (EulerOS-SA-2022-1628)NessusHuawei Local Security Checks5/5/202210/30/2023
critical
160687EulerOS Virtualization 3.0.2.0 : expat (EulerOS-SA-2022-1679)NessusHuawei Local Security Checks5/7/202210/30/2023
critical
163220EulerOS Virtualization 2.10.0 : expat (EulerOS-SA-2022-2022)NessusHuawei Local Security Checks7/15/202210/17/2023
critical
165976EulerOS Virtualization 3.0.6.0 : expat (EulerOS-SA-2022-2555)NessusHuawei Local Security Checks10/10/202210/10/2023
critical
184487Rocky Linux 8 : expat (RLSA-2022:0951)NessusRocky Linux Local Security Checks11/6/202311/6/2023
critical
167224Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20.5)NessusMisc.11/9/20222/21/2024
critical
180469Nutanix AHV : Multiple Vulnerabilities (NXSA-AHV-20230302.207)NessusMisc.9/4/20232/20/2024
critical
175428Nessus Network Monitor < 6.2.1 Multiple Vulnerabilities (TNS-2023-19)NessusMisc.5/12/20235/12/2023
critical
167448AlmaLinux 8 : xmlrpc-c (ALSA-2022:7692)NessusAlma Linux Local Security Checks11/14/202210/4/2023
critical
159240EulerOS 2.0 SP8 : expat (EulerOS-SA-2022-1342)NessusHuawei Local Security Checks3/28/202211/3/2023
critical
159000RHEL 8 : expat (RHSA-2022:0951)NessusRed Hat Local Security Checks3/17/202211/6/2023
critical
167475NewStart CGSL CORE 5.04 / MAIN 5.04 : expat Multiple Vulnerabilities (NS-SA-2022-0082)NessusNewStart CGSL Local Security Checks11/15/202210/4/2023
critical
163163EulerOS Virtualization 2.10.1 : expat (EulerOS-SA-2022-2050)NessusHuawei Local Security Checks7/14/202210/18/2023
critical
165508Nutanix AHV : Multiple Vulnerabilities (NXSA-AHV-20201105.30398)NessusMisc.9/27/202210/10/2023
critical
168581Amazon Linux 2022 : expat (ALAS2022-2022-232)NessusAmazon Linux Local Security Checks12/9/20229/20/2023
critical
158998Oracle Linux 8 : expat (ELSA-2022-0951)NessusOracle Linux Local Security Checks3/16/202211/6/2023
critical
187329NewStart CGSL MAIN 6.06 : expat Multiple Vulnerabilities (NS-SA-2023-0082)NessusNewStart CGSL Local Security Checks12/27/202312/27/2023
critical
160019EulerOS 2.0 SP10 : expat (EulerOS-SA-2022-1502)NessusHuawei Local Security Checks4/20/202210/31/2023
critical
161573EulerOS 2.0 SP3 : xulrunner (EulerOS-SA-2022-1774)NessusHuawei Local Security Checks5/26/202210/26/2023
critical
157248Debian DLA-2904-1 : expat - LTS security updateNessusDebian Local Security Checks1/31/202211/17/2023
critical
158031Debian DSA-5073-1 : expat - security updateNessusDebian Local Security Checks2/13/202211/9/2023
critical
160580EulerOS Virtualization 2.9.1 : expat (EulerOS-SA-2022-1605)NessusHuawei Local Security Checks5/5/202210/31/2023
critical
157086SUSE SLES11 Security Update : expat (SUSE-SU-2022:14878-1)NessusSuSE Local Security Checks1/26/20227/14/2023
critical
157098SUSE SLED12 / SLES12 Security Update : expat (SUSE-SU-2022:0179-1)NessusSuSE Local Security Checks1/26/20227/14/2023
critical
162835Amazon Linux AMI : expat (ALAS-2022-1603)NessusAmazon Linux Local Security Checks7/8/202210/18/2023
critical
163227Amazon Linux 2 : expat (ALAS-2022-1809)NessusAmazon Linux Local Security Checks7/15/202210/17/2023
critical
167132RHEL 8 : xmlrpc-c (RHSA-2022:7692)NessusRed Hat Local Security Checks11/8/202210/5/2023
critical