Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
151975Node.js 12.x < 12.22.2 / 14.x < 14.17.2 / 16.x < 16.4.1 Multiple VulnerabilitiesNessusMisc.7/22/20215/9/2022
high
152468CentOS 8 : nodejs:12 (CESA-2021:3073)NessusCentOS Local Security Checks8/11/20219/3/2021
medium
151650SUSE SLES12 Security Update : nodejs14 (SUSE-SU-2021:2319-1)NessusSuSE Local Security Checks7/15/20214/26/2022
critical
152133RHEL 7 : rh-nodejs14-nodejs and rh-nodejs14-nodejs-nodemon (RHSA-2021:2932)NessusRed Hat Local Security Checks7/28/20219/22/2022
medium
152377Photon OS 4.0: Nodejs PHSA-2021-4.0-0074NessusPhotonOS Local Security Checks8/10/20219/3/2021
medium
152495Oracle Linux 8 : nodejs:14 (ELSA-2021-3074)NessusOracle Linux Local Security Checks8/11/20219/3/2021
medium
151823openSUSE 15 Security Update : nodejs12 (openSUSE-SU-2021:1059-1)NessusSuSE Local Security Checks7/20/20214/26/2022
critical
151727openSUSE 15 Security Update : nodejs12 (openSUSE-SU-2021:2327-1)NessusSuSE Local Security Checks7/16/20214/26/2022
critical
157511AlmaLinux 8 : libuv (ALSA-2021:3075)NessusAlma Linux Local Security Checks2/9/20222/14/2022
medium
151814openSUSE 15 Security Update : nodejs14 (openSUSE-SU-2021:1060-1)NessusSuSE Local Security Checks7/20/20214/26/2022
critical
151745openSUSE 15 Security Update : nodejs14 (openSUSE-SU-2021:2354-1)NessusSuSE Local Security Checks7/16/20214/26/2022
critical
151655SUSE SLES15 Security Update : nodejs12 (SUSE-SU-2021:2327-1)NessusSuSE Local Security Checks7/15/20214/26/2022
critical
152132RHEL 7 : rh-nodejs12-nodejs and rh-nodejs12-nodejs-nodemon (RHSA-2021:2931)NessusRed Hat Local Security Checks7/28/20219/22/2022
medium
153822FreeBSD : Node.js -- July 2021 Security Releases (c174118e-1b11-11ec-9d9d-0022489ad614)NessusFreeBSD Local Security Checks10/1/20215/9/2022
high
151422Debian DSA-4936-1 : libuv1 - security updateNessusDebian Local Security Checks7/6/20211/21/2022
medium
152272SUSE SLES12 Security Update : nodejs12 (SUSE-SU-2021:2326-1)NessusSuSE Local Security Checks8/9/20214/26/2022
critical
151758SUSE SLES15 Security Update : nodejs10 (SUSE-SU-2021:2353-1)NessusSuSE Local Security Checks7/16/20214/26/2022
critical
152455CentOS 8 : nodejs:14 (CESA-2021:3074)NessusCentOS Local Security Checks8/11/20219/3/2021
medium
152451RHEL 8 : nodejs:14 (RHSA-2021:3074)NessusRed Hat Local Security Checks8/11/20219/22/2022
medium
152439RHEL 8 : libuv (RHSA-2021:3075)NessusRed Hat Local Security Checks8/10/20219/22/2022
medium
153552RHEL 8 : nodejs:12 (RHSA-2021:3638)NessusRed Hat Local Security Checks9/22/20219/22/2022
critical
151443Ubuntu 20.04 LTS / 20.10 / 21.04 : libuv vulnerability (USN-5007-1)NessusUbuntu Local Security Checks7/7/20217/21/2021
medium
152583CentOS 8 : libuv (CESA-2021:3075)NessusCentOS Local Security Checks8/16/20219/3/2021
medium
152494Oracle Linux 8 : libuv (ELSA-2021-3075)NessusOracle Linux Local Security Checks8/11/20219/3/2021
medium
152498Oracle Linux 8 : nodejs:12 (ELSA-2021-3073)NessusOracle Linux Local Security Checks8/11/20219/3/2021
medium
151723openSUSE 15 Security Update : nodejs10 (openSUSE-SU-2021:2353-1)NessusSuSE Local Security Checks7/16/20214/26/2022
critical
151818openSUSE 15 Security Update : nodejs10 (openSUSE-SU-2021:1061-1)NessusSuSE Local Security Checks7/20/20214/26/2022
critical
151656SUSE SLES12 Security Update : nodejs10 (SUSE-SU-2021:2323-1)NessusSuSE Local Security Checks7/15/20214/26/2022
critical
151765SUSE SLES15 Security Update : nodejs14 (SUSE-SU-2021:2354-1)NessusSuSE Local Security Checks7/16/20214/26/2022
critical
152443RHEL 8 : nodejs:12 (RHSA-2021:3073)NessusRed Hat Local Security Checks8/11/20219/22/2022
medium
153553RHEL 8 : nodejs:12 (RHSA-2021:3639)NessusRed Hat Local Security Checks9/22/20219/22/2022
critical