Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98530Apache 2.4.x < 2.4.39 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability4/8/20199/7/2021
high
124102openSUSE Security Update : apache2 (openSUSE-2019-1209)NessusSuSE Local Security Checks4/17/20191/19/2021
high
145821CentOS 8 : httpd:2.4 (CESA-2020:4751)NessusCentOS Local Security Checks2/1/20213/23/2021
critical
123782SUSE SLED15 / SLES15 Security Update : apache2 (SUSE-SU-2019:0873-1)NessusSuSE Local Security Checks4/5/20191/13/2021
high
123785SUSE SLES12 Security Update : apache2 (SUSE-SU-2019:0878-1)NessusSuSE Local Security Checks4/5/20191/13/2021
high
124017openSUSE Security Update : apache2 (openSUSE-2019-1190)NessusSuSE Local Security Checks4/12/20191/19/2021
high
128412Ubuntu 16.04 LTS / 18.04 LTS / 19.04 : Apache HTTP Server vulnerabilities (USN-4113-1) (Internal Data Buffering)NessusUbuntu Local Security Checks8/30/20199/17/2020
critical
134781EulerOS 2.0 SP8 : httpd (EulerOS-SA-2020-1289)NessusHuawei Local Security Checks3/23/20201/6/2021
medium
124541Fedora 30 : httpd (2019-cf7695b470)NessusFedora Local Security Checks5/2/20199/23/2019
high
123642Apache 2.4.x < 2.4.39 Multiple VulnerabilitiesNessusWeb Servers4/2/20191/28/2021
high
124264openSUSE Security Update : apache2 (openSUSE-2019-1258)NessusSuSE Local Security Checks4/24/20191/19/2021
high
142762Oracle Linux 8 : httpd:2.4 (ELSA-2020-4751)NessusOracle Linux Local Security Checks11/12/20205/11/2021
critical
123958Amazon Linux AMI : httpd24 (ALAS-2019-1189)NessusAmazon Linux Local Security Checks4/10/20198/12/2019
high
124125Amazon Linux 2 : httpd (ALAS-2019-1189)NessusAmazon Linux Local Security Checks4/18/20195/21/2019
high
126777Oracle Enterprise Manager Ops Center (Jul 2019 CPU)NessusMisc.7/17/201911/14/2019
critical
142397RHEL 8 : httpd:2.4 (RHSA-2020:4751)NessusRed Hat Local Security Checks11/4/202010/12/2021
critical
128993Ubuntu 16.04 LTS / 18.04 LTS / 19.04 : Apache HTTP Server regression (USN-4113-2) (Internal Data Buffering)NessusUbuntu Local Security Checks9/18/20199/17/2020
critical
137705RHEL 6 / 7 : Red Hat JBoss Core Services Apache HTTP Server 2.4.37 SP3 (RHSA-2020:2644)NessusRed Hat Local Security Checks6/22/202010/12/2021
medium
131215RHEL 6 : JBoss Core Services (RHSA-2019:3932) (0-Length Headers Leak) (Data Dribble) (Internal Data Buffering) (Resource Loop)NessusRed Hat Local Security Checks11/22/201912/9/2019
high
131216RHEL 7 : JBoss Core Services (RHSA-2019:3933) (0-Length Headers Leak) (Data Dribble) (Internal Data Buffering) (Resource Loop)NessusRed Hat Local Security Checks11/22/201912/9/2019
high
700509Apache HTTP Server < 2.4.39 Multiple VulnerabilitiesNessus Network MonitorWeb Servers4/8/20194/8/2019
high