Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
99972Debian DSA-3843-1 : tomcat8 - security updateNessusDebian Local Security Checks5/4/20171/11/2021
critical
102031Oracle Linux 7 : tomcat (ELSA-2017-1809)NessusOracle Linux Local Security Checks7/28/20171/14/2021
critical
101573Fedora 26 : 1:tomcat (2017-0e64c4c186)NessusFedora Local Security Checks7/17/20171/11/2021
critical
112177RHEL 6 / 7 : Red Hat JBoss Web Server 3.1.0 Service Pack 1 (RHSA-2017:1801)NessusRed Hat Local Security Checks8/29/20185/8/2020
critical
105687Ubuntu 14.04 LTS / 16.04 LTS / 17.04 : tomcat7, tomcat8 vulnerabilities (USN-3519-1)NessusUbuntu Local Security Checks1/9/20189/18/2019
critical
103030EulerOS 2.0 SP2 : tomcat (EulerOS-SA-2017-1192)NessusHuawei Local Security Checks9/8/20171/6/2021
critical
102032Scientific Linux Security Update : tomcat on SL7.x (noarch) (20170727)NessusScientific Linux Local Security Checks7/28/20171/14/2021
critical
100204openSUSE Security Update : tomcat (openSUSE-2017-586)NessusSuSE Local Security Checks5/16/20171/19/2021
critical
102012RHEL 7 : tomcat (RHSA-2017:1809)NessusRed Hat Local Security Checks7/27/201710/24/2019
critical
103029EulerOS 2.0 SP1 : tomcat (EulerOS-SA-2017-1191)NessusHuawei Local Security Checks9/8/20171/6/2021
critical
99718Fedora 25 : 1:tomcat (2017-5261ba4605)NessusFedora Local Security Checks4/28/20171/6/2021
critical
99971Debian DSA-3842-1 : tomcat7 - security updateNessusDebian Local Security Checks5/4/20171/11/2021
critical
102547Amazon Linux AMI : tomcat7 (ALAS-2017-873)NessusAmazon Linux Local Security Checks8/18/20174/18/2018
critical
99720Fedora 24 : 1:tomcat (2017-d5aa7c77d6)NessusFedora Local Security Checks4/28/20171/6/2021
critical
121120Apache Tomcat 7.0.x < 7.0.76 / 8.0.x < 8.0.42 / 8.5.x < 8.5.12 / 9.0.x < 9.0.0.M18 Improper Access ControlNessusWeb Servers1/11/20193/11/2020
critical
102020CentOS 7 : tomcat (CESA-2017:1809)NessusCentOS Local Security Checks7/28/20171/4/2021
critical
99535Amazon Linux AMI : tomcat7 / tomcat8 (ALAS-2017-822)NessusAmazon Linux Local Security Checks4/21/20174/18/2018
critical
100262GLSA-201705-09 : Apache Tomcat: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/18/20171/11/2021
critical
700056Apache Tomcat 7.0.x < 7.0.76 / 8.0.x < 8.0.42 / 8.5.x < 8.5.12 / 9.0.0.x < 9.0.0.M18 Information DisclosureNessus Network MonitorWeb Servers4/14/20173/6/2019
low