The remote Apache Tomcat server is affected by an improper access control vulnerability.
According to its self-reported version number, the Apache Tomcat instance listening on the remote host is 7.0.x prior to 7.0.76, 8.0.x < 8.0.42, 8.5.x < 8.5.12 or 9.0.x < 9.0.0.M18. It is, therefore, affected by the following vulnerability: - An improper access control vulnerability exists when calls to application listeners do not use the appropriate facade object. This allows untrusted applications to potentially access and modify information associated with other web applications. Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
Upgrade to Apache Tomcat version 7.0.76 / 8.0.42 / 8.5.12 / 9.0.0.M18 or later.