The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.
The remote web server is missing an Apache Tomcat patch update.
The version of Apache Tomcat installed on the remote host is version 7.0.x prior to 7.0.76, 8.0.x prior to 8.0.42, 8.5.x prior to 8.5.12, and 9.0.0.x prior to 9.0.0.M18, and is affected by a flaw in the handling of object references that is triggered when calling certain application listeners. With a specially crafted web application, a local attacker may gain access to information associated with another web application.
Update to Apache Tomcat version 9.0.0.M18 or later. If version 9.0.0.x cannot be obtained, 8.5.12, 8.0.42, and 7.0.76 have also been patched for this vulnerability.