Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
101553Debian DLA-1027-1 : heimdal security update (Orpheus' Lyre)NessusDebian Local Security Checks7/17/20171/11/2021
high
101554Debian DSA-3909-1 : samba - security update (Orpheus' Lyre)NessusDebian Local Security Checks7/17/20171/4/2021
high
101917Fedora 25 : heimdal (2017-5d6a9e0c9c) (Orpheus' Lyre)NessusFedora Local Security Checks7/24/20171/6/2021
high
103420Apple iOS < 11 Multiple VulnerabilitiesNessusMobile Devices9/21/201712/20/2021
critical
101915Fedora 26 : heimdal (2017-2afe501b36) (Orpheus' Lyre)NessusFedora Local Security Checks7/24/20171/11/2021
high
102849openSUSE Security Update : samba and resource-agents (openSUSE-2017-987) (Orpheus' Lyre)NessusSuSE Local Security Checks8/31/20171/19/2021
high
102556openSUSE Security Update : libheimdal (openSUSE-2017-937) (Orpheus' Lyre)NessusSuSE Local Security Checks8/18/20171/19/2021
high
102696SUSE SLED12 / SLES12 Security Update : samba / resource-agents (SUSE-SU-2017:2237-1) (Orpheus' Lyre)NessusSuSE Local Security Checks8/23/20171/6/2021
high
146748EulerOS 2.0 SP2 : samba (EulerOS-SA-2021-1357)NessusHuawei Local Security Checks2/22/20212/24/2021
high
101557Debian DSA-3912-1 : heimdal - security update (Orpheus' Lyre)NessusDebian Local Security Checks7/17/20171/4/2021
high
101541FreeBSD : samba -- Orpheus Lyre mutual authentication validation bypass (85851e4f-67d9-11e7-bc37-00505689d4ae) (Orpheus' Lyre)NessusFreeBSD Local Security Checks7/14/20171/4/2021
high
103598macOS < 10.13 Multiple VulnerabilitiesNessusMacOS X Local Security Checks10/3/20177/14/2018
critical
104379macOS and Mac OS X Multiple Vulnerabilities (Security Update 2017-001 and 2017-004)NessusMacOS X Local Security Checks11/3/20176/19/2019
critical
101550Slackware 14.0 / 14.1 / 14.2 / current : samba (SSA:2017-195-02) (Orpheus' Lyre)NessusSlackware Local Security Checks7/17/20171/14/2021
high
140877EulerOS 2.0 SP3 : samba (EulerOS-SA-2020-2110)NessusHuawei Local Security Checks9/28/20201/6/2021
high
101773Samba 4.4.x < 4.4.15 / 4.5.x < 4.5.12 / 4.6.x < 4.6.6 KDC-REP Service Name Validation (Orpheus' Lyre)NessusMisc.7/17/201711/12/2019
high
101770Ubuntu 14.04 LTS / 16.04 LTS / 16.10 / 17.04 : samba vulnerability (USN-3353-2) (Orpheus' Lyre)NessusUbuntu Local Security Checks7/17/20179/18/2019
high
101769Ubuntu 14.04 LTS / 16.04 LTS / 16.10 / 17.04 : heimdal vulnerability (USN-3353-1) (Orpheus' Lyre)NessusUbuntu Local Security Checks7/17/20179/18/2019
high
700511macOS < 10.13 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection4/10/20194/10/2019
critical
700542Apple iOS < 11.0.1 Multiple VulnerabilitiesNessus Network MonitorMobile Devices4/17/20194/17/2019
critical